Ir para conteúdo



Foto

Velocidade Internet muito lenta - wifi


  • Por favor, faça o login para responder
3 respostas neste tópico

#1

Juliohb

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 21 Fev 2012 18:54

Boa Noite Pessoal, tudo bem?

eu tenho o mm2 e de uns tempos pra cá a velocidade da internet ficou mt lenta.

Tem um roteador que distribui internet pela casa, quando uso o wifi pelo notebook a net é rápida, mas quando eu uso pelo celular é mt lenta, nem carrega nada e até da erro.

Antigamente navegava bem, baixei mts apps e td mais, só que ninguem mexeu no AP nem no celular, mas a net piorou. :(

alguém tem algum palpite?

Muito Obrigado.

#2

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24925 posts

Postado 22 Fev 2012 05:55

Juliohb Palpite 1: Pode ser configuração , verifique se ele está desconectando em ociosidade para economizar bateria :

Configurações -> Redes sem Fio e Outras -> Configurações de Wi-Fi , Use o Botão Menu , depois em Opções -> Avançado .

Tem uma opção sobre desligar ou adormecer o WiFi , mude para "Nunca" ou "Nunca quando conectado" .

Palpite 2: Pode ser algum pacote retornando informações ao seu criador .

Eu colocaria um packet sniffer , por exemplo o Wireshark, para monitorar o que está acontecendo com o tráfego de rede .

Assim pode-se definir se é algum APK querendo sair para algum site específico, se é algum vizinho fazendo portscanning via WiFi, etc .

Pode-se monitorar em algum PC da rede , ou então no próprio Android . Alguns packet sniffers para Android :

Shark for Root

Wifi Analyzer

Packet Sniffer

Pelo PC, com Wireshark você pode verificar o tráfego e usar um recurso chamado Follow TCP Stream , para remontar a comunicação, como na figura abaixo:
Imagem Postada

Também dá para verificar diretamente no rooteador wifi , só que quanto menos equipamentos mexer, menor a chance de uma situação indesejada se alastrar .

#3

Juliohb

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 25 Fev 2012 23:21

Seiken, mudei para Nunca quando cconectado, estava nunca. Misteriosamene voltou ao normal hahaha, inclusive estou respondo dele, muito obrigado!!!! :)

#4

Diêgo Magno

    Iniciante

  • Membros
  • Pip
  • 14 posts

Postado 20 Dez 2012 14:14

Estou com um problema parecido, minha internet é de 8mb e só reconhece por volta de 300k no celular, reiniciei o celular algumas vezes funciona e depois retorna pra 300k

testei em outros locais e funcionou normal, porém na minha o problema continua e é só no meu celular , outros celulares pega 8mb.