Ir para conteúdo



Foto

[5800] Vibra mas não liga (+OBS)[Resolvido]


  • Por favor, faça o login para responder
4 respostas neste tópico

#1

caiogomes_

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 15 Fev 2012 - 17:10

Hoje de tarde fui tentar carregar meu 5800, e após 10s o cel pedia pra tirar carregador da tomada como se a bateria estivesse completa. Achei estranho, desliguei e liguei com o carregador e deixei lá (nem cheguei a ver se LIGOU mesmo).
Acontece que agora ele não liga, só vibra. Detalhes:

- Se eu tentar ligar com o carregador conectado, ele nem chega a vibrar.
- Se eu tentar ligar com cartão de memória, ele nem chega a vibrar.
- Já fiz flash nele, porém a muito tempo, mais ou menos um ano e meio atrás.
- Em uma das minhas tentativas ele chegou a ligar, ficou na tela da Nokia demasiado tempo, apareceu a introdução da nokia (das duas mãos) e desligou.

Gostaria de ter uma certeza antes de tentar dar flash outra vez. Obrigado.


#2

Matheus™

    Que isso ai cara!

  • Supervisor
  • 3.688 posts

Postado 15 Fev 2012 - 17:51

amigo aparenta ser a bateria, aconselho testar outra bateria no aparelho para ver se resolve!

www.speedtest.net_result_2608460970.png

Project Búfalo In Progress

Post foi Útil? Dê um Curtir

 


#3

caiogomes_

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 15 Fev 2012 - 18:44

Galera consegui resolver, fiz flash pra uma versão mais recente e tá tudo certo, vlw!

#4

Matheus™

    Que isso ai cara!

  • Supervisor
  • 3.688 posts

Postado 15 Fev 2012 - 20:13

que bom que resolveu amigo, adicionado "Resolvido" ao titulo

www.speedtest.net_result_2608460970.png

Project Búfalo In Progress

Post foi Útil? Dê um Curtir

 


#5

Gokano TV

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 04 Fev 2017 - 17:03

caio tem como passar o whatsapp para vx me ensinar a fazer flash no NOKIA C5-03