Ir para conteúdo



Foto

Samsung Galaxy Y TV S5367


  • Por favor, faça o login para responder
25 respostas neste tópico

#21

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 09 Jan 2014 - 17:45

Em relação ao YouTube, é preciso aumentar a qualidade do vídeo exibido para o som ficar estéreo.No rádio nada feito, é mono mesmo.
Tenho uma pergunta sobre a tv.Alguém consegue ouvir o áudio original de filmes estrangeiros?
Eu mudo para ter a opção de ouvir em outro idioma que não o português mas nunca funciona.



Sobre o áudio em outro idioma, tentou comparar com os mesmos programas que tem áudio com SAP habilitado na TV comum ?
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.


#22

PARKERsp

    Membro Júnior

  • Membros
  • PipPipPip
  • 86 posts

Postado 09 Jan 2014 - 21:28

Ah...sim...são filmes que reconhecidamente passam com dois áudios disponíveis como os da Globo (Tela Quente, Temperatura Máxima, Domingo Maior,etc...).
Infelizmente no smartphone sempre fica o áudio em português.Seria até interessante saber se isso acontece com smartphones de outras marcas que também possuem tv digital.Pode ser até mesmo uma restrição do tipo de transmissão (1-seg).

#23

PARKERsp

    Membro Júnior

  • Membros
  • PipPipPip
  • 86 posts

Postado 24 Set 2014 - 13:08

Ferrei meu Galaxy Y TV tentando aumentar a memória interna.Estou quase conseguindo fazer o procedimento de restaurar o firmware pelo Odin, o problema é que nem o pc nem o Odin reconhecem o S5367.Tenho o Kies instalado.Talvez deva atualizar o Kies primeiro.O Windows diz que o driver não está instalado.



#24

PARKERsp

    Membro Júnior

  • Membros
  • PipPipPip
  • 86 posts

Postado 25 Set 2014 - 00:22

Consegui conectar o S5367 em modo download mas o Odin 1.85 travou depois de system.img

 

<ID:0/007> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> BOOT_S5367VJLC3_REV05_CL1044104.tar.md5 is valid.
<OSM> PDA_S5367VJLC2_REV05_CL1044276_user_low_ship.tar.md5 is valid.
<OSM> MODEM_S5367VJLC3_REV05_CL1044104.tar.md5 is valid.
<OSM> S5367-CSC-ZTOLC2.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> BcmBoot.img
<ID:0/007> NAND Write Start!! 
<ID:0/007> Sbl.bin
<ID:0/007> boot.img
<ID:0/007> system.img


#25

PARKERsp

    Membro Júnior

  • Membros
  • PipPipPip
  • 86 posts

Postado 25 Set 2014 - 11:03

Resolvido mas foi um pau de sebo danado.

 

1)Deixei o smartphone em casa em modo download plugado ao pc desligado

2)Quando voltei pra casa e fui olhar o mesmo estava no CWM do Jarvis Kernel (havia instalado antes)

3)Desliguei e fui tentar reinstalar a firmware original pelo Odin e aconteceu o que citei acima

4)Não conseguia entrar de jeito nenhum no Recovery Mode mas de tanto fuçar, ligar e desligar acabou aparecendo do nada

5)Aproveitei e apaguei todos os dados dando um reset de fábrica

6)Só então consegui instalar a firmware novamente pelo Odin (ufa!)uhu6zg.gif

 

PS: Só lembrando que havia feito root no smartphone também



#26

PARKERsp

    Membro Júnior

  • Membros
  • PipPipPip
  • 86 posts

Postado 14 Fev 2016 - 11:31

Alguém tem a PIT Partition desse smartphone?

Ele voltou a dar pau e não consigo reinstalar a firmware pelo Odin.

Dá o erro "There Is No Pit Partition".Achei na web a PIT Partition do S5360 mas acho que não é a mesma do S5367 né?