Ir para conteúdo



Foto

Tablet ZTE v9 com problema na inicialização


  • Por favor, faça o login para responder
5 respostas neste tópico

#1

guzera

    Iniciante

  • Membros
  • Pip
  • 26 posts

Postado 24 Abr 2012 - 08:46

Bom dia pessoal, sou novo no mundo android ainda, trabalho com informatica e as veses recebo tablets e celulares para "dar um jeito", bom recentemente recebi um tablet ZTE V9 com um cartão micro sd de 1gb, ao ligar o aparelho ele apareçe o logo da ZTE e depois Cyanogen mod 7, pelo que sei o dono andou tentando atualizar e agora fica travado, ou seja o tablet nao inicia, fica reiniciando.

alguem poderia me ajudar ? como posso fazer para que ele volte, original do fabrica, ou atualizar por cima, enfim precisava consertar este tablet, obrigado a todos e espero que alguem me ajude !!!


#2

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Abr 2012 - 15:54

Na minha opinião como não sabe exatamente o que pode ter acontecido , o melhor é voltar para o original, para que tenha um ponto de restauração estável antes de qualquer coisa .

Atualização de software online ZTE
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#3

Sergio Sousa

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 01 Mar 2013 - 22:01

seiken, tenho um zte v9 e o mesmo de uma hora pra outra não inicia, ele entra na tela do cyanogen e reinicia....algo pode ser feito. Baixei o software online zte e também deu erro o que eu faço me ajude

#4

Francogf

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 15 Abr 2013 - 22:10

OLá, estou com um problema parecido. Espro que ainda consiga respostas
até fiz um video e pus no youtube.
meu problema é que fizeram uma atualização (não fui eu) e depois de quase 4 meses parou e ficou assim .
A usb só carrega, não fazia mais dados, devia estar com alguma trilha rompida internamente e o SD card de tanto tentar fazer a restauração não tenho mais os dados.
Queria ajuda para deixar ele padrão de volta ou fazer entrar no android, nem me importo mais com os dados que haviam.
Grato desde já qualquer ajuda

#5

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 15 Abr 2013 - 23:02

Se chegou no bootanim então você consegue entrar no CWM e dar um Wipe Data / Factory Reset .

Se nunca chegou a funcionar com a CyanogenMOD e o Wipe Data / Factory Reset não resolver então a suspeita é que atualizou direto do Android 2.1 original direto para o 2.3 , sem antes ter passado o 2.2 .

Se tiver atualizado direto vai precisar recuperar primeiro por esse tutorial:

Atualização de software online ZTE

Então fazer de novo atualizando para a 2.2 Froyo CM6 e só depois disso a 2.3 Gingerbread com CM7 .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#6

grebmetug

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 16 Jun 2013 - 00:57

boa noite gente! sou novato na materia de sistema android, fui fazer uma atualização no meu tablet zte v9 da vivo, para o android CyanogenMOD 7 mas quando fui prestar a atençao, teria primeiro que colocar o 2.2 e finalmente colocar o CyanogenMOD7, mas nao fiz isso coloquei logo, e ele esta sem faser chamadas telefonicas. quando vo faser uma chamada ele incerra a chamada e mostra mmi invalido.