Ir para conteúdo



Foto

Meu celular não liga, não carrega, nada.


  • Por favor, faça o login para responder
11 respostas neste tópico

#1

AndersonMartins

    Iniciante

  • Membros
  • Pip
  • 5 posts

Postado 13 Jul 2012 - 23:43

alera me ajudem, estou desesperado aqui, eu comprei o celular a 1 mês, e ja com problemão.
Ele não liga, não carrega, e quando boto pra carregar só fica na luiz vermelha piscando ja deixei 1 hora carregando e nada, isso tudo aconteceu quando eu troquei de chip e acho q tirei a bateria quando ele estava ligado, eu nao sei se é a bateria esta ruim ou não, e tbm, eu tinha deixado um tempo, dai depois ele voltou a apegar normal, e botei pra carregar, carregou tudo, mas percebi que o celular tinha esquentado muito qd estava carregando ai beleza, carregou e o aparelho esfriou, ficou normal, dai fui dormir, e quando toco no celular com esse problemão, até agora nada de liga e carregar, não reconhece o usb no PC! ALGUEM ME AJUDA!!!


#2

AndersonMartins

    Iniciante

  • Membros
  • Pip
  • 5 posts

Postado 15 Jul 2012 - 20:50

2G Não funciona, porque?

Não sei se é a bateria tá bichada, pq ela tá descarregando rapidamente tinha comentado no topico assim, mas tipo eu dei um choque na bateria voltou aquela velha tecnica, td bem, mas a bateria continua bichada, blz, mas o 2G NÃO ESTA FUNCIONADO CORRETAMENTE, ELE PEGA, MAS DEPOIS CAI, SÓ O SINAL 3G QUE PEGA CORRETAMENTE, ALGUEM SABE O QUE É?

#3

Antonio Neto dos Santos

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 16 Jul 2012 - 13:18

entao amigo eu estou com o mesmo problema!!! Mais me disseram que pode ser o LCD

#4

FMoraes

    S.Administrador

  • S. Administradores
  • 4.185 posts

Postado 16 Jul 2012 - 13:37

2G Não funciona, porque?

Não sei se é a bateria tá bichada, pq ela tá descarregando rapidamente tinha comentado no topico assim, mas tipo eu dei um choque na bateria voltou aquela velha tecnica, td bem, mas a bateria continua bichada, blz, mas o 2G NÃO ESTA FUNCIONADO CORRETAMENTE, ELE PEGA, MAS DEPOIS CAI, SÓ O SINAL 3G QUE PEGA CORRETAMENTE, ALGUEM SABE O QUE É?


Caso a bateria não esteja aguentando nem algumas horas, pode troca-la que já era.. ainda mais se deixar ela sem carga por muito tempo ela chega a perder toda a carga e zerar... mesmo com um "choque" ela não volta 100% ..

Se o sinal 3G tiver disponível a rede 2g e é derrubada e conectada ao 3g... o aparelho sempre dá preferência a tecnologia mais nova, caso esteja indisponível ele cai para 2G.

#5

Antonio Neto dos Santos

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 16 Jul 2012 - 14:04

Ai tenho um x10 mini pro quando ligo o aparelho o mesmo vibra mais nao aparece nada no LCD alguem pode me tirar uma duvida se pode ser o LCD, SW ou cabo flex??
Agradeço desde já!!!

#6

FMoraes

    S.Administrador

  • S. Administradores
  • 4.185 posts

Postado 16 Jul 2012 - 14:11

Os aparelhos da sony adoram danificar o cabo flat, mas antes de qualquer coisa podemos fazer um teste para identificar o problema..

Pegue um chip que esteja habilitado e conheça o número, coloque no xperia mini com defeito... ligue o aparelho e aguarde alguns minutos.... de outro celular tente ligar para o aparelho com defeito...
Se o aparelho tocar, o firmware está em ordem e talvez possa ser o flat cable....em último caso o lcd (pode acontecer mas é muito raro)...
Se o aparelho não tocar, provavelmente é o firmware... passe uma rom nova..

#7

Antonio Neto dos Santos

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 16 Jul 2012 - 14:13

Vlw irmao vou fazer os testes

#8

Antonio Neto dos Santos

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 16 Jul 2012 - 14:39

Vc tem como me postar como faço para passar software nesse aparelho??

#9

AndersonMartins

    Iniciante

  • Membros
  • Pip
  • 5 posts

Postado 17 Jul 2012 - 02:26

Caso a bateria não esteja aguentando nem algumas horas, pode troca-la que já era.. ainda mais se deixar ela sem carga por muito tempo ela chega a perder toda a carga e zerar... mesmo com um "choque" ela não volta 100% ..

Se o sinal 3G tiver disponível a rede 2g e é derrubada e conectada ao 3g... o aparelho sempre dá preferência a tecnologia mais nova, caso esteja indisponível ele cai para 2G.


Mas mesmo assim, as unicas que pegam 3g aqui aonde moro, por causa da frequencia, etc... São Claro e Vivo as unicas que pegam 3g, dai então as duas não pegam mais 2g, até manualmente coloco e "Só gsm" não funciona, e as outras operadores que não funciona 3g, não pegaram 2g. Teve uma hora que funcionou, mas depois caiu a rede.
eu estava no Android ICS, fiz o flash e voltei pro GB, e nada de funcionar o 2G= GSM. =\ Coloco o chip e diz que o chip não funciona 2g, e funciona 3g? isso tá estranho demais.
Tem ideia o que eh?

#10

FMoraes

    S.Administrador

  • S. Administradores
  • 4.185 posts

Postado 17 Jul 2012 - 09:40

Vai depender muito da rom que está instalada.

Você instalou a rom original da Sony (Brasileira) sem personalização da operadora ? As roms internacionais tem otimizações para frequências diferentes do Brasil.

#11

AndersonMartins

    Iniciante

  • Membros
  • Pip
  • 5 posts

Postado 17 Jul 2012 - 11:50

Atualizei pelo PC Companion, atualizei pelo Flashtooll para o gb e nada. Eu acho que é o aparelho. Pq é muito estranho só funcionar 3g.

#12

vinicius lr

    Membro

  • Membros
  • PipPip
  • 37 posts

Postado 18 Jul 2012 - 11:04

alera me ajudem, estou desesperado aqui, eu comprei o celular a 1 mês, e ja com problemão.
Ele não liga, não carrega, e quando boto pra carregar só fica na luiz vermelha piscando ja deixei 1 hora carregando e nada, isso tudo aconteceu quando eu troquei de chip e acho q tirei a bateria quando ele estava ligado, eu nao sei se é a bateria esta ruim ou não, e tbm, eu tinha deixado um tempo, dai depois ele voltou a apegar normal, e botei pra carregar, carregou tudo, mas percebi que o celular tinha esquentado muito qd estava carregando ai beleza, carregou e o aparelho esfriou, ficou normal, dai fui dormir, e quando toco no celular com esse problemão, até agora nada de liga e carregar, não reconhece o usb no PC! ALGUEM ME AJUDA!!!

se o problema for o sistema e só você baixar o flash tools(flashtool-0.8.0.0-windows.zip), instala,abre a pasta onde você instalou, vai em drivers, instala todos os driver, extrai o arquivo desse link abaixo (Xperia MiniPro (SK17i)_4.0.2.A.0.42_HU.zip) na pasta Firmwares (que está dentro de onde você instalou o flash tools), abre o flash tools, click no raio , escolha flash mode, escolhe Xperia mini...(o nome do arquivo acima), e de ok, desligue o celular, depois segura o volume down e conecte o cabo USB com o PC então estará formatando e adicionando o sistema original 2.3(ou 4.0, não me lembro qual é). OK!

Arquivo(s) anexado(s)