Ir para conteúdo



Foto

PC SUITE


  • Por favor, faça o login para responder
24 respostas neste tópico

#1

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 11:20

depois que instalei a Cyanogenmod 7 meu celular não está sendo reconhecido no PC SUITE, ja verifiquei se era a depuração usb, mas ela está desmarcada, o pc reconhece o celular mas o pc suite não. o que faço?


#2

PMFreire

  • Supervisor
  • 2.247 posts

Postado 24 Set 2012 - 15:54

voce vai precisar passasr o goapps correspondente a sua rom normalmente o pcsuite quando a rom e modificadda normalmente ele e retirado

#3

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 16:08

[LG P350] [Tutorial]Custom Recovery e Android 2.3[SIMPLIFICADO] | Fórum PluSGSM eu usei a ROM e a Gapps desse tutorial ai.

:edit
Rebaixei a Gapps, instalei novamente, e o Market continua não entrando. só fica " Carregando " e não sai disso.

#4

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Set 2012 - 16:42

No tutorial da ZemDroid o Barãozemo compactou um GApps atualizado:

Pelo CWM apague a dalvik-cache e instale esse GApps:

(bzemo)gapps-gb-20120820.zip
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#5

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 16:43

seiken como sempre me salvando rs. vou fazer aqui, se der certo dou um edit aqui...

:edit deu erro amigo. Zip verification failed!
zip isn't signed correctly!
Installation aborted.

#6

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Set 2012 - 16:49

Tranquilo, se funcionar eu atualizo o tutorial do P350, claro dando os devidos créditos ao Barãozemo .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#7

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 17:02

não sabe dizer o que é isso que ta dando?

#8

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Set 2012 - 17:28

Minha suposição é que a Google modificou a autenticação de login , e o Market do GApps antigo não está conseguindo se autenticar na rede de serviços Google.

Se for isso ao usar o Play Google mais recente deve resolver.

Lembrando que a primeira vez que se usa o Market/Play Google precisa ser via operadora , para aceitar os termos de uso do Market, e não pode ser via WiFi .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#9

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 17:30

estou usando via operadora amigo. então, eu baixo a apk do google play e instalo por cima do market ou deleto o market no titanium backup e instalo o google play? quanto ao problema do pc suite continua a mesma coisa

#10

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Set 2012 - 17:34

Como eu citei antes, instale o GApps do Barãozemo do link acima.

Depois disso só entre no Play Google e saia com o botão Menu e deixe-o na área de trabalho, sem usar a internet que atualiza sozinho.

Como o PMFreire citou antes, ao instalar qualquer Custom ROM, dentre elas a CyanogenMOD, você perde a conectividade com o PC Suite.
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#11

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 17:37

mas eu não to conseguindo instalar a Gapps :(

#12

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Set 2012 - 17:44

O Play Google, não funciona sozinho , para ele funcionar você precisa atualizar outros APKs , por exemplo ele depende do GTalk , do Google Framework Services e também de outros APKs dentro do GApps .

Se não estiver conseguindo instalar o GApps, seu problema principal e que deve resolver primeiro é outro .

Porque não consegue instalar, não está conseguindo entrar no recovery, dá erro ao tentar instalar, o que acontece ?

Não adianta tentar resolver da forma que acha que vai funcionar por ser a forma mais fácil , e esquecer do principal.
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#13

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 17:47

ja tinha te falado, dei edit no meu post. tá aqui :
Zip verification failed!
zip isn't signed correctly!
Installation aborted.

#14

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Set 2012 - 17:53

No próprio CWM tem uma opção para não verificar a assinatura do ZIP, acho que em Advanced .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#15

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 17:58

meu recovery não é o CWM, ele só tá escrito : Android System Recovery, nem lembro onde instalei isso, to mexendo no celular desde ontem já estou com dor de cabeça ;z

:edit

Modo fácil de instalar Recovery | Fórum PluSGSM olha esse tópico, foi assim que eu instalei o recovery!

#16

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Set 2012 - 18:01

Espere um pouco que vou editar aqui e postar o tutorial para instalar o CWM no seu P350.

:edit

(RECOVERY) CWM 5.0.2.8 Compiled From Source For LG Optimus Me P350

No CWM antes de instalar o zip do GApps,

install zip from sdcard > toggle signature verification

Selecione até aparecer algo como Signature Check: Disabled .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#17

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 18:02

certo.

estou voltando do 0, se eu conseguir com sucesso lhe informo. no momento estou instalando a Firmware, depois instalarei o CWM e em seguida a Cyanogenmod.

Onde encontro o AMONRA recovery? o celular tem que estar Rooteado pra instalar a recovery?

:edit estou assistindo um video no youtube que ensina a instalar a CWM.

#18

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Set 2012 - 19:11

O Amon-RA é o mesmo do tutorial aqui do fórum:

[LG P350] [Tutorial] Instalando Custom Recovery | Fórum PluSGSM

Mas atualmente tem esse outro método para instalar o AmonRA que é bem mais fácil que mexer com comandos tipo flash_image

Easy Way to Install Custom Recovery on LG Optimus Me P350

E esta correto, precisa fazer o root primeiro, antes de instalar qualquer Recovery, do AmonRA ou CWM .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#19

RafaelMozer

    Membro Júnior

  • Membros
  • PipPipPip
  • 128 posts

Postado 24 Set 2012 - 19:15

to tentando instalar com o ROM Manager, mas na hora que clico no LGE P350, ele fala que precisa de Wi-fi pra baixar, não dá pra baixar com a net do celular ;/

:edit

ok agora tá baixando, numa lerdeza só xD

:edit

instalei a Custom Recovery pelo ROM MANAGER, terminou eu desliguei o telefone e liguei com - Vol, o botão de chamada e o de sair, quando entrou, apareceu aquele " Fastboot mode started udc_start() " ai eu conecto no pc ele fica
-- suspended --
-- reset --
-- portchange -- igual da outra vez. sabe como resolvo isso? já tentei em todas as portas usb do meu pc

:edit

diz uma coisa.. achei aqui pra baixar na net " recovery-clockwork-6.0.1.4-p350.img " pra mim instalar ele no celular eu jogo ele no SD Card e digito o que no cmd?

:edit

Agora até na hora de ligar o telefone só fica nessa tela preta escrito " Fastboot mode started " :'( fiz tanta coisa nesse tel hoje que nem sei onde me meti, to achando que vou acabar estragando ele ' se alguém poder me ajuda please :(

#20

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 24 Set 2012 - 20:16

O pessoal , inclusive eu, estamos desistindo de tentar te ajudar, porque você não segue o que orientamos .

Quando não consegue fazer o que orientamos , não dá detalhes sobre o que deu errado , para que possamos corrigir o que não entendeu .

Simplesmente começa a fazer outra coisa que não pedimos para fazer , nem diz quais passos que fez, para que possamos imaginar o que pode ter dado errado.

Quando percebe que já melou tudo , vem pedir ajuda por ter feito errado .

Leia novamente esse tópico e faça desde o início seguindo passo-a-passo e à risca , se tivesse feito isso ao invés de inventar seus próprios passos já teria resolvido.
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.