Ir para conteúdo



Foto

Id de Hardware Ausente


  • Por favor, faça o login para responder
5 respostas neste tópico

#1

FMoraes

    S.Administrador

  • S. Administradores
  • 4.185 posts

Postado 26 Nov 2012 - 15:28

Após ficar sofrendo com o pc 2 semanas, trocar o i9100 (S2) pelo i9300 (S3), o erro ainda continuava.. testei novos cabos usb e tive sempre o mesmo resuoltado..

Demorou, mas finalmente consegui resolver o problema, a Samsung modificou o acesso ao celular pelas pastas MTP, só que o driver não aceitou muito muito bem essa mudança...

Solução ? Voltamos a usar o driver 1.4.6.0 e tudo volta a funcionar de primeira... este driver funciona para todos os modelos de aparelhos da Samsung.

Antes de tudo faça o download dos drivers http://www.plusgsm.c..._6_0-rar.35867/

Desconecte da internet, assim obrigaremos o windows a instalar o driver que desejamos...

Vá em Painel de Controle > Sistema > Gerenciador de Dispositivos, você vai encontrar os drivers instalados em "Dispositivos Portateis" , "Modems" e em "Controladores USB"

No caso do I9300 os drivers estão nesta ordem:
Dispositivos Portateis = i9300 (mas pode estar o modelo do seu aparelho)
Modems = Samsung Mobile USB Modem
Controlador USB = Samsung Mobile USB Composite Device

Selecionamos o driver instalado, e clicamos com o botão direito em Desinstalar, deixe marcado a caixa de "Excluir Driver" e clique em Ok, repita o processo com os outros 2 Drivers...

Agora que o driver "defeituoso" foi removido, executamos o instalador de drivers que efetuamos o download, instale tudo normalmente... após a instalação conecte seu celular ao cabo usb e veja os drivers sendo instalados automaticamente...

Após os drivers instalados e tudo funcionando perfeitamente, ative a sua internet e vamos evitar que o windows atualize os drivers e o erro volte...


Vá no Painel de Controle > Windows Update, e clique em "Procurar Atualizações", o windows vai acusar os drivers antigos da Samsung, o "Samsung Mobile MTP Device" e o "Samsung Mobile USB Composite Device" .. clique com o botão direito na atualização e clique em "Ocultar Atualização" .. assim o windows continuará com a versão 1.4.6.0 funcionando

Agora é só aproveitar :)

Arquivo(s) anexado(s)




#2

jonatas alves

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 18 Mar 2013 - 14:30

vlw deu tudo certo aqui obrigado.....

#3

Nemo666

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 22 Mar 2013 - 03:05

Maravilhoso resolveu meu problema.

#4

robsonz

    Membro Júnior

  • Membros
  • PipPipPip
  • 150 posts

Postado 27 Mar 2013 - 08:29

Aconteceu isso comigo ontem qdo estava instalando o odin e instalei os drivers necessarios pro root do meu Grand duos.
Pensei q fosse defeito do celular após fazer o root, menos mau q nw eh.
Vou trocar os driver do pc e posto resultados.
Valews...

#5

Marcio Kuster de azevedo

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 28 Mar 2013 - 11:07

Cara voce é foooda maaano meu ainda não veio com nda cd de instalação nem nda pesqueizei Agora ele até reconhece no samsug kies antes ele não reconhecia porque dava essa merda de ID hard Driver oculto Carameu sou tecnio em informatica eu numca vi essa m**da na minha vida mais uma que eu aprendi cara vlws abraço obrigado rlghksdkadksdas ah

#6

robsonz

    Membro Júnior

  • Membros
  • PipPipPip
  • 150 posts

Postado 28 Mar 2013 - 11:58

Comigo tb resolveu cara, pensei q tivesse ferrado meu Win7 depois q instalei os arquivos pra fazer root di meu Grand Duos via Odin....
Valews