Ir para conteúdo



Foto

Problemas de conexão com o S DUOS


  • Por favor, faça o login para responder
87 respostas neste tópico

#41

juli_cap

    Iniciante

  • Membros
  • Pip
  • 11 posts

Postado 24 Jan 2013 - 17:48

levei hoje na AT! Pelo menos será mais rápido do que eu esperava! 3 dias úteis p/ avaliação, e se precisar trocar alguma peça, mais 5 a 7 dias úteis... Agora é esperar :-)


#42

Fabiano Alves

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 25 Jan 2013 - 09:47

Galera, meu celular atualizou agora antes do Natal via OTA numa boa. O problema é que desde ontem deu problema no wi-fi e não conecta nem por decreto. Na verdade, o wi-fi não chega nem a ativar. Alguém mais já passou por isso? Alguém tem ideia do que pode ter acontecido? Já fiz um wipe factory mas nada mudou. ROM stock sem qualquer modificação e tudo funcionando normal, exceto o wi-fi.

Oi Camilo!! :)
Reconheci a foto do gato preto! rs

O 3G funciona sim, nos dois SIMs!


Desde já, agradeço a ajuda.

O meu também funciona o 3g. Na verdade, é que o tem resolvido pra internet. Não sei se com o seu, _Danielle_ tá acontecendo também, mas noto que ele tenta concectar e não consegue e isso está detonando a bateria. Tem acabado rápido. Fuçando na net encontrei o mesmo problema em outros aparelhos inclusive de outras marcas, só não achei solução. Acho que vou levar pra assistência mesmo. Mas pelo visto a 'culpa' é da atualização.



Aqui tb a mesma ...coisa....atualizei e nada ta igualzinho da nossa amiga...se conseguir aqui aviso!

#43

juli_cap

    Iniciante

  • Membros
  • Pip
  • 11 posts

Postado 27 Jan 2013 - 10:54

na AT falaram que poderia ser problema no software mesmo, ou então problema na memória. Qdo eu buscar o meu eu digo qual era o problema!

#44

_Danielle_

    Iniciante

  • Membros
  • Pip
  • 9 posts

Postado 15 Fev 2013 - 23:20

E aí juli_cap, conseguiu algum retorno? Meu aparelho está há 27 dias na AT e até agora ninguém me ligou para dar um parecer e todos os 4 telefones que tento entrar em contato estão indisponíveis.
Legal a AT de Campinas, né?! Atendimento exemplar e com muito respeito ao cliente... Só que não!

#45

mai.comCamilo

    Membro Júnior

  • Membros
  • PipPipPip
  • 84 posts

Postado 16 Fev 2013 - 08:45

Isto é caso de procon

Enviado de meu GT-S7562L usando o Tapatalk 2

#46

leoopmaia

    Iniciante

  • Membros
  • Pip
  • 7 posts

Postado 16 Fev 2013 - 15:36

Depois de atualizar o meu comecou a apresentar o mesmo problema com WIFI, quando tento ativar, o telefone trava e reinicia, as vezes fica reiniciando e não pára mais, tive q fazer hard reset.

Alguem ja tentou um dowgrade pra versao anterior?

#47

renato trivelato

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 17 Fev 2013 - 10:01

Tenho o mesmo problema, é a terceira vez que acontece.
A primeira vez ficou assim uns 3 dias, e um belo dia ele travou e reiniciou e o WIFI voltou.
A segunda vez durou uma semana e a mesma coisa, um dia ele travou e reiniciou e o WIFI voltou.
Agora já dura uns 4 dias, estou tentando travar o aparelho deixando a memória ram lá no topo, deixando todos os apps abertos.
Tb fico tentando iniciar o roteador WIFI para ver se ele desliga o Wifi.

Alguem sabe qual é a aplicação no Gerenciador de Aplicações resonsável pelo Wifi, estou pensando em desativar e ai tentar reiniciar o aparelho e ver se ele derruba o job preso.

Arquivo(s) anexado(s)



#48

leoopmaia

    Iniciante

  • Membros
  • Pip
  • 7 posts

Postado 18 Fev 2013 - 22:41

Hoje o wifi do meu celular samsung galaxy s duos voltou a funcionar de novo. Nao instalei nada nem alterei configuração alguma, mas teve uma situação que deve ter ocasionado isso. Ontem fui ao estádio de futebol e deixei meu celular durante 4 horas ou mais desligado, liguei ele normalmente ontem e apenas hoje resolvi testar o wifi e voltou a funcionar, já conectei em duas redes e até agora tá normal. Não é uma solução mas sugiram que façam o mesmo só como teste e informem o resultado.

#49

Lucio2707

    Iniciante

  • Membros
  • Pip
  • 3 posts

Postado 20 Fev 2013 - 11:22

Depois de ter voltado a configuração de fábrica por duas vezes e ter continuado o problema, e ter percebido que o problema acontecia após a atualização dos app quando volta a atualização de fábrica; não permite a atualização do app ChatOn que é nativo do aparelho, além de não permitir a atualização deste app também o desativei (configurações-Gerenciador de aplicações-Todos; selecione o aplicativo e desativar); desde o dia 23/01 meu aparelho não deu mais problema; me liguei a este app pois já tive problema com o ChatOn no meu tablet N8000. Não posso afirmar que seja este o problema, mas está conectando 100% tanto em WiFi como na rede móvel.

#50

taztumas

    Membro

  • Membros
  • PipPip
  • 30 posts

Postado 20 Fev 2013 - 18:23

Olá pessoal,

Hoje finalmente meu brinquedo voltou da AT, após 21 dias nesse passeio. A única resposta que me deram é que foi trocada a placa principal do aparelho mais a bateria. Ou seja, quase tudo imagino eu. Estarei usando ele ao longo dessa semana para ver se foi solucionado o problema.

Abraços

#51

MORENNO

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 20 Fev 2013 - 19:25

Pessoal, após baixar a atualização via FOTA estou adiando a instalação, pois antes queria informações sobre o desempenho do aparelho após a atualização e me deparei com os problemas informados pelos amigos. Não quero mais instalar esta atualização, tem como cancelar ou apagar o arquivo baixado? onde posso encontrar o arquivo baixado no telefone para deletá-lo? ou terei que ficar adiando sempre?
Obrigado.

Amigo MTMASSA, vc atualizou a firmware do seu S Duos? e não apresentou nenhum problema no wi-fi, e nem o problema do celular ficar reiniciando sozinho, como em alguns casos relatados? me oriente amigo!

#52

MTMASSA

    Membro Pleno

  • Membros
  • PipPipPipPip
  • 257 posts

Postado 21 Fev 2013 - 19:14

Sinceramente os problemas que estão aparecendo com o wifi vem se mostrando ser de hardware e não de software, não tem nada provado que piora o desempenho, pelo contrário melhorou! Meu conselho atualize! Caso nao queira.... Só reinstalar a rom com o odim! E pronto!

Enviado de meu GT-S7562L usando o Tapatalk 2

#53

mai.comCamilo

    Membro Júnior

  • Membros
  • PipPipPip
  • 84 posts

Postado 22 Fev 2013 - 19:47

Morenno, eu fiz a atualizacao e nao tive nem tenho nenhum problema pelo contrario... ficou mais leve.

Enviado de meu GT-S7562L usando o Tapatalk 2

#54

MORENNO

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 22 Fev 2013 - 19:53

Valeu, Camilo. Estou amadurecendo a ideia de atualizar, já que fica aparecendo a msg se quero atualizar ou adiar. Fico sempre adiando na tentativa de vir uma orientação de como deletar o download do arquivo do celular (não sei em que pasta fica o arquivo do firmware baixado).

#55

JohnnyRio

    Membro

  • Membros
  • PipPip
  • 33 posts

Postado 22 Fev 2013 - 20:26

Morenno, também não tive nenhum tipo de problema com wifi nem antes nem depois de atualizar.
Concordo com o MTMASSA, aparentemente os problemas que apareceram com wifi e reinicialização são de hardware, talvez algum lote de peças com defeito.
Acredito que a proporção de aparelhos bons e pessoas satisfeitas é bem maior que os que apresentaram algum problema, mas é natural aparecerem postados os problemas, até porque as pessoas buscam soluções e informações a respeito.
Também percebi melhora na fluidez do aparelho após a atualização.

Abraço,

#56

MORENNO

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 22 Fev 2013 - 21:20

Amigos Camilo, MTMASSA e JohnnyRio, segui o conselho de vocês e estou atualizando, deixo já registrado que antes da atualização do firmware, meu aparelho estava fluindo que uma beleza, sem travamentos, reinicializações e wi-fi perfeitamentes. Após a atualização farei alguns testes e postarei o resultado. Valeu galera!

#57

leoopmaia

    Iniciante

  • Membros
  • Pip
  • 7 posts

Postado 23 Fev 2013 - 10:03

eu nao aconselho a atualização, se for mesmo um lote, como vamos saber qual esse lote? nos ultimos dias meu celular voltou a apresentar problemas, nem mesmo acionei o wifi, fui fazer uma ligacao simples e ele reiniciou, o wifi ficou travado tentando acionar e reiniciava de novo, em seguida o usb também nao era identificado pelo computador. vou aguardar uma nova versao q possa corrigir o problema se demorar muito procurar AT. lamentavel isso.

#58

MTMASSA

    Membro Pleno

  • Membros
  • PipPipPipPip
  • 257 posts

Postado 23 Fev 2013 - 11:10

Estou fazendo um quote mais queria me dirigir a todos deste tópico!

Para aparelhos problemáticos, Olha acho que deveria encaminhar a AT e já trocar o aparelho, vai ser mais feliz e viver com menos medo!

Outra coisa, saber se é lote ou não de hardware ruim não é importante, pois se for problema de hardware os problemas existiram antes ou depois da atualização, afinal é problema de hardware e não software!

Acho que não vale a pena ficar brigando com o aparelho, deu problema, acione a garantia enquanto é tempo!

E também não é concebível crer que atualizações piorem o aparelho, pois as mesmas são testadas, a Samsung nunca teve pressa em lançar atualizações, acho até que é bem devagar!

Entao galera tem mistério não, instalem a atualização e mesmo assim, mesmo que de forma psicológica o celular ficar mais lento ou coisa assim, e só entrar no samfirmware baixar a rom com ou sem a atualizacao e instalar com o odim! Seus arquivos e todas configurações serão mantidas, somente a versão do software vai mudar, processo simples e seguro que não implica em perda de garantia!

E após todas essas explicações e opções peço cautela ao recomendarem aos usuários não instalar as atualizações pois podem influenciar de forma negativa baseado em experiências pessoais que não retratam a realidade da maioria, não deixem que problemas exclusivos sejam tratados como regra geral.

Não é pq o seu aparelho apresentou problemas que o de todos irão apresentar!

Entao deu defeito leve para assistência técnica. Sem mistério. Viva a garantia.

Não gostou de uma atualização ou de uma nova versão do android, então faça o download da versão que mais lhe agrada no samfirmware.com , reinstale e seja feliz!

Mais uma vez peço cautela ao recomendarem algo aqui no fórum, principalmente coisas que vão na contra mão da tecnologia, correndo o risco assim de privar ou prejudicar algum usuário de algum recurso ou sistema!

Abraços a todos...

Enviado de meu GT-S7562L usando o Tapatalk 2

#59

mai.comCamilo

    Membro Júnior

  • Membros
  • PipPipPip
  • 84 posts

Postado 23 Fev 2013 - 12:52

Valeu mtmassa é isto mesmo.

Enviado de meu GT-S7562L usando o Tapatalk 2

#60

leoopmaia

    Iniciante

  • Membros
  • Pip
  • 7 posts

Postado 23 Fev 2013 - 16:21

MTMASSA,

é isso mesmo, mas qndo oriento a não fazer a atualizacao, é pq vc corre o risco de ficar com essas inconstancias no aparelho, a nao ser que vc tenha um aparelho reserva.

e sugiro quem tiver em garantia ainda aguardar uma nova atualizacao, aguarde a proxima atualizacao que pode vir sem esse bug,dai vc faz sem risco.
abraco