Ir para conteúdo



Foto

Celular só liga com carregador


  • Por favor, faça o login para responder
4 respostas neste tópico

#1

sco3ny

    Iniciante

  • Membros
  • Pip
  • 14 posts

Postado 23 Abr 2013 - 15:01

Pessoal, pesquisei em todo lugar e nada de encontrar solução para meu problema.
A bateria do meu Milestone deu uma barriga e parou de funcionar, aí comprei uma bateria nova e ele funcionou por um tempo, mas agora o celular não reconhece a bateria e só liga depois de uns minutos no carregador, mas se tiro do carregador ele apaga. O que vc sugerem?
E o outro problema é que ele pede o email e senha de acesso do motoblur e como este celular era da minha mãe, ela não lembra mais o que ela tinha registrado. como faço para criar uma nova conta?


#2

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 23 Abr 2013 - 15:26

O Motoblur no Milestone é parte de um sistema contra extravio, furto e roubo , se não lembra tem de ir no site, no local onde tem usuário e senha coloque que esqueceu a senha, vai ser enviado um email de confirmação para ela e após confirmado que é ela mesmo vai permitir mudar a senha.

https://motocastid.motorola.com
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#3

sco3ny

    Iniciante

  • Membros
  • Pip
  • 14 posts

Postado 23 Abr 2013 - 16:06

Valeu cara. E quanto ao problema da bateria. Alguem pode me ajudar não consigo ligar o cel. nem a pau.

#4

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 23 Abr 2013 - 16:55

Desligue o aparelho e coloque no carregador para carregar de um dia para o outro , para calibrar a bateria.

Se depois de 12 Horas assim não pegar carga , tente carregar fora do aparelho, com carregador universal , deixando-o pelo menos 6 horas .

Se não pegar carga nem fora do aparelho a bateria sambou .

Se pegar fora do aparelho, então suspeite de algo no aparelho, como mal contato no conector da bateria, mal contato no cabo, problemas no conector USB do aparelho ou do carregador , etc.
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#5

sco3ny

    Iniciante

  • Membros
  • Pip
  • 14 posts

Postado 23 Abr 2013 - 22:00

Tudo bem. Farei isso. Muito obrigado. Ajudou bastante.