Ir para conteúdo



Foto

Galaxy s3 morto ( fica somente em modo download )


  • Por favor, faça o login para responder
104 respostas neste tópico

#1

danielratk

    Iniciante

  • Membros
  • Pip
  • 17 posts

Postado 20 Mai 2013 - 19:31

Boa noite galera ...

Recentemente passei um aperto com o meu Galaxy S3 i9300, ... ele não saia da tela de download mode, porém sem os dados de counter em cima... passei a noite inteira acordado e consegui reviver o maledeto ... eu devo ter pesquisado uns 514 sites ... porém não terei como citar fontes ... peço desculpas adiantado...

Bom vamos ao tutorial...

Primeiramente vc terá que baixar os drivers da samsung ou instalar o Kies, em seguida você baixa o odin ( http://hotfile.com/d...4__PIT.rar.html ). Neste arquivo você terá os arquivos PITs de todas as versões do S3 ... 16, 32 e 64 gb ... e mais dois.
16 gb - GT-I9300_mx_20120220.pit
32 gb - GT-I9300_mx_20120322.pit
64 gb - GT-I9300_mx_20120329.pit
não serviu no 16 gb - M0_20120220.pit
o que salvou o meu - mx.pit

Você vai precisar da firmware I9300UBEMA1_I9300ZTOEMB1_ZTO.zip ( http://www.hotfile.c....zip.html?lang= )

Vai precisar também de um kernel http://androidfirmwa...el3/Download/16 e de um recovery original e do o ARIZA patch que estão anexados no post.

----------------- Processo -----------------------

No meu caso o aparelho é o Samsung S3 i9300 de 16gb ... lembre-se faça esse processo por sua conta e risco ... não me responsabilizo por danos ou perda de garantia.

1 - instale os drivers ou o Kies.
2 - abra o odin e coloque seu telefone em download mode ... Power+Volume down+home button e em seguida volume up.
3 - conecte o celular no computador e espere os drivers instalarem.
4 - vamos passar o arquivo pit ... para isso você vai precisar escolher o arquivo certo ... no meu caso o GT-I9300_mx_20120220.pit não deu certo ... tive que usar o mx.pit pois ele estava travando na hora de gravar o NAND WRITE!!! ... (caso o 16gb não de certo use o mx.pit)
5 - clique em PIT e escolha o mx.pit (o meu caso), desmarque Auto Reboot e F.Reset Time e em seguida marque o Re-Partiton e clique em Start.
6 - quando o processo terminar clique em reset para limpar.
7 - clique em PDA e escolha o arquivo Kernel_I9300UBALE6.tar.md5 e marque Auto Reboot e F.Reset Time e em seguida desmarque o Re-Partiton e clique em Start, ao final o celular deve restartar e tentar a inicializar ... quando isso ocorrer coloque novamente em download mode e clique em reset novamente.
8 - clique em pda e escolha o arquivo I9300UBEMA1_I9300ZTOEMB1_I9300UBELL1_HOME.tar.md5 e clique em start ... aguarde o processo terminar e o celular provavelmente vai ficar na logo Samsung e não vai sair ...
9 - coloque novamente em download mode e agora vamos passar o recovery ... clique em reset e em seguida clique em PDA e escolha o arquivo International-GT-i9300-StockRecovery.tar e clique em start ... quando o processo terminar vai ficar preso novamente na logo da samsung.
10 - agora vamos tirar a bateria e retirar o cabo usb
11 - agora segure volume Power+Volume up+home button para entrar no modo recovery e faça um wipe /data /cache
12 - reset o aparelho e ele vai demorar bastante tempo para iniciar(aguarde) se passar de 10 minutos refaça o wipe até dar certo.
13 - Depois que iniciar faça o root com o http://www.4shared.c...ot-SGS3-v64.htm utilizando o odin em modo download usando o botão PDA.
14 - inicie normalmente o celular e instale o ARIZAPatch.apk e instale o busybox installer ( https://play.google....pbnN0YWxsZXIiXQ.. )
15 - abra o ARIZA Patch, ele vai verificar a existência do root e do busybox ... se der erro confira a instalação do busybox, ca tudo ok ... selecione o botão do Arizajb [v.05].
16 - aguarde o processo terminar e reinicialize o celular e pronto deve estar tudo funcionando.

OBS: Os passos 15 e 16 deve ser feito somente caso o aparelho tenha sinal e não consiga realizar chamadas (erro: não registrado na rede).

Espero ter ajudado ... pois não achei nenhum tutorial explicando o problema completo e explicando sobre o mx.pit.

Boa sorte.

Daniel

Arquivo(s) anexado(s)




#2

Thiaguinho654

    Membro Júnior

  • Membros
  • PipPipPip
  • 116 posts

Postado 23 Mai 2013 - 20:07

Belo tutorial pra quem está desesperado para reviver seu s3.

#3

fabioxxx666

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 01 Jun 2013 - 10:08

Valeu por compartilhar irmão, salvou minha vida.

#4

Gilson Fonseca

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 05 Jul 2013 - 08:21

Boa noite, não consigo passar do passo 7, o Odin não responde e fica assim!

:edit

Bom dia, o passo 7 travou, reiniciei o cel conectado no Odin msm, ai fui fazendo o restante e deu certo, agora está funcionando a rede. obrigado.


Uma pergunta: para colocar uma rom mais nova tipo a 4.2, é só trocar por essa rom 4.1 que vc postou ai e fazer os outros processos normalmente?

#5

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 05 Jul 2013 - 17:50

Não faz o mesmo procedimento, a menos que você tenha de fato o arquivo .PIT, porque se marcar para reparticionar sem o PIT próprio da ROM você corre risco de brickar novamente .

Melhor ainda, se já reviveu veja o post #2 deste tópico para flashear as ROMs no futuro, porque ele é mais seguro :

[Tutorial] Mega Tutorial Galaxy SIII - GT-I9300 - Root - Unbrand - Custom roms

Uma vez que a dúvida não é mais sobre reviver um S III morto e sim flashear normalmente, por questão de organização de assuntos por favor use tópicos sobre o flasheio normal do S III .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#6

rodrigonewmetal

    Classic Gamer

  • Membro Prime
  • PipPipPipPipPip
  • 545 posts

Postado 06 Jul 2013 - 19:09

Amigos, estou com um problema, o meu não passa do primeiro passo... é um S3 16 GB, e já tentei a pit 16GB e a pit.mx... porém as duas dão o mesmo resultado...

<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Set PIT file..
<ID:0/006> DO NOT TURN OFF TARGET!!
<ID:0/006> Get PIT for mapping..
<ID:0/006>
<ID:0/006> There is no PIT partition.
<ID:0/006> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)
Tem alguma idéia de como eu posso resolver isso, tudo começou quando fui tentar passar uma Cyanogem... a princípio funcionou uns 2 minutos e travou... depois disso o celular morreu.
Keep Rock!

#7

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 06 Jul 2013 - 20:05

Esse tutorial só é necessário para o caso que nem apareça o logo da Samsung, ou se você mesmo tiver usado re-particionar e agora nenhuma ROM nem Custom ROM esteja instalando corretamente, outros casos se tiver com o particionamento original você não precisa reparticionar a FlashNAND e deve flashear pelo post #2 do link acima .

O primeiro passo é instalar o Kies , então de fato está com problemas no passo 5 .

Segue o tutorial corretamente , passo-a-passo e à risca , até como uma forma de eliminar outras possíveis causas de ter erros .

Se der o mesmo erro com todos PIT do tutorial então procure outro PIT file , pois esse erro indica que o PIT é incompatível com o modelo do aparelho.

Lembrando que nem todo Galaxy S III é GT-i9300 , o nacional é, mas se for importado ele pode ou não ser GT-i9300 .

:edit

Uma dica é que também pode enviar em um único flasheio do Odin o PIT e o PDA , deve ter carga na bateria e de preferência use a USB da traseira do PC .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#8

rodrigonewmetal

    Classic Gamer

  • Membro Prime
  • PipPipPipPipPip
  • 545 posts

Postado 07 Jul 2013 - 22:37

Seiken, já tentei tudo... nem rom, nem CWM nem nada instala, tudo dá FAIL... e já tentei vários .pit do xda e nada funciona, os drivers do Kies estão todos instalados corretamente, estou usando notebook, sinceramente não faço ideia de como ele pode travar assim, mexo com motorola a muito tempo e nunca vi nada igual.
Ele ainda liga, mas só fica no logo da Samsung... tem algum outro tutorial para reviver S3 que você conheça?
Keep Rock!

#9

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 07 Jul 2013 - 22:50

O tutorial para reviver é exatamente esse .

Se não tiver morto, não adianta tentar reviver , se não está morto e o método comum não funciona, tem de ver é no método comum o motivo pelo qual não funciona .

Se realmente tiver tentado tudo e mesmo assim não funcionar então não tem mais o que ser feito de forma doméstica, só em assistência técnica.
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#10

Gilson Fonseca

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 08 Jul 2013 - 09:15

Obrigado seiken, então se eu fizer esse procedimento que vc me passou, posso atualizar mel cel sem perder a rede, pq a única rom que da rede é essa aqui! ( ja coloquei original, custom e nada de rede)

Esse post não serve só para reviver!!
O meu não estava morto, estava sem rede, e o único processo que funcionou foi este!

#11

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 08 Jul 2013 - 09:50

Eu passei somente o procedimento, não passei nenhuma ROM , faz o procedimento correto com a ROM que funciona e sem envolver reparticionamento da FlashNAND .

O motivo pelo qual insisto em evitar que se use esse procedimento , é que não é necessário reparticionar para instalar uma ROM .

Só precisa desse se corromper o particionamento, se usar o PIT errado incompatível com a ROM ou se o aparelho ficar preso no bootloader e por isso precisar ressuscitar .

Mais que isso , se reparticionar usando um PIT com partições de proporção diferente da ROM que queira usar vai dar erro direto e vai ficar preso em algumas ROMs até encontrar um PIT compatível com a ROM que queira usar .

Deixe esse procedimento para quem precise de fato ressuscitar o aparelho , ou vai ter problemas de compatibilidade à toa , que jamais teria se usasse apenas o procedimento citado acima .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#12

danielratk

    Iniciante

  • Membros
  • Pip
  • 17 posts

Postado 31 Jul 2013 - 08:20

Obrigado seiken, então se eu fizer esse procedimento que vc me passou, posso atualizar mel cel sem perder a rede, pq a única rom que da rede é essa aqui! ( ja coloquei original, custom e nada de rede)

Esse post não serve só para reviver!!
O meu não estava morto, estava sem rede, e o único processo que funcionou foi este!


Se o celular está sem rede basta usar o ARIZA Patch que resolve.

Eu passei somente o procedimento, não passei nenhuma ROM , faz o procedimento correto com a ROM que funciona e sem envolver reparticionamento da FlashNAND .

O motivo pelo qual insisto em evitar que se use esse procedimento , é que não é necessário reparticionar para instalar uma ROM .

Só precisa desse se corromper o particionamento, se usar o PIT errado incompatível com a ROM ou se o aparelho ficar preso no bootloader e por isso precisar ressuscitar .

Mais que isso , se reparticionar usando um PIT com partições de proporção diferente da ROM que queira usar vai dar erro direto e vai ficar preso em algumas ROMs até encontrar um PIT compatível com a ROM que queira usar .

Deixe esse procedimento para quem precise de fato ressuscitar o aparelho , ou vai ter problemas de compatibilidade à toa , que jamais teria se usasse apenas o procedimento citado acima .


Pessoal o Seiken está corretissimo, o arquivo PIT serve somente para quem tem o S3 morto, se for para instalar um ROM não precisa enviar o PIT pois se não está morto vai ficar.

Bom se ainda não deu certo, mas caso não... tenha certeza que desmarcou Auto Reboot e F.Reset Time e marcou o Re-Partiton, e envie somente o PIT primeiro e envie novamente.

Tomem cuidado... abrass

#13

lorrhan

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 01 Ago 2013 - 20:58

galera urgente msm fui atualizar deu erro e agora so fica reiniciando na primeira tela o nome da samsung ele entra em modo de download mas nao no de recovery .pelo odin instalei o recovery denovo e o kernel instalo normal .mas os pit nao da da erro e o firmeware tb.ele em download esta assim .product name:GT-I9300
CUSTOM BINARYDOWNLOAD:NO
CURRENT BINARY:SAMSUNG OFFICIAL
SYSTEM STATUS:OFFICIAL.me ajudem o mais rapido possivel.o meu é um s3 gti9300 de 16giga

#14

Masterson

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 03 Ago 2013 - 01:55

Fiz todo o procedimento e o meu não voltou a rede o que pode ser?

#15

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 03 Ago 2013 - 07:58

Se fez e não resolveu o problema não é o software no aparelho. Então suspeite ou de defeito de hardware, ou da operadora .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#16

Gustavo Aires

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 11 Ago 2013 - 16:46

Tentar agora para saber se vai dar certo,Pois ao menos vc descreveu com Detalhes o problema que estou passando.

:edit

Amigo eu instalei o Mx-pit deu certo,mas quando vai instalar o kernel e o firmware,ele para em <ID:0/005>SetupConection..e depois de uns 5 minutos fica vermelho e da Faill.e ai o que pode ser?

#17

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 11 Ago 2013 - 17:05

Pode ser muita coisa, desde cabo USB com mal contado, PC com vírus, antivírus paraóico barrando o Odin, conflito com driver de USB, bateria fraca, enfim pode ser muita coisa .

Odin só flasheia se colocar em modo Download, ligando com as teclas como citado no passo 2, então se tiver reiniciado tire o cabo USB, coloque o aparelho em modo donwload, conecte o cabo e então vai no Odin mandar flashear .

No mais dependemos da sua descrição, do que percebe aí vendo e ouvindo o que acontece no PC e no aparelho. Se você mesmo não percebeu nada estranho que possa ser a causa, sem nenhuma descrição não tem como ficar chutando possibilidades .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#18

Gustavo Aires

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 11 Ago 2013 - 17:20

DEU TUDO CERTO,Só a parte do Firmware e da instalação da rom que nao,mas depois de instalar o mx-Pit reiniciei em modo recovery,e dei os Wipes,e a rom que ja estava instalada iniciou perfeitamente,ai foi só aplicar o patch para que a rede voltasse e pronto.GRATO

#19

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 11 Ago 2013 - 18:26

Então o ArizaPatch sozinho teria resolvido sem precisar usar PIT .

Ou seja esse tutorial é só para o caso de matar o aparelho, se tiverem problemas com a rede tentem resolver sem esse tutorial, pois o uso do PIT é comum fazer com que outras ROMs que funcionavam fiquem incompatíveis com o aparelho.
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#20

danielratk

    Iniciante

  • Membros
  • Pip
  • 17 posts

Postado 13 Ago 2013 - 19:17

Fiz todo o procedimento e o meu não voltou a rede o que pode ser?

Verifique se o Ariza Patch foi executado com sucesso ... caso não execute ele novamente e se for o caso verifique se o busybox foi instalado corretamente... e caso ainda não de certo ... podeter acontecido o que seiken falou.

galera urgente msm fui atualizar deu erro e agora so fica reiniciando na primeira tela o nome da samsung ele entra em modo de download mas nao no de recovery .pelo odin instalei o recovery denovo e o kernel instalo normal .mas os pit nao da da erro e o firmeware tb.ele em download esta assim .product name:GT-I9300
CUSTOM BINARYDOWNLOAD:NO
CURRENT BINARY:SAMSUNG OFFICIAL
SYSTEM STATUS:OFFICIAL.me ajudem o mais rapido possivel.o meu é um s3 gti9300 de 16giga


o PIT pode não ter dado certo ... refaça o processo .... lembrando que o processo é somente para S3 morto ... se estiver sem rede ou troca de firmware não envie o PIT.

Tentar agora para saber se vai dar certo,Pois ao menos vc descreveu com Detalhes o problema que estou passando.

:edit

Amigo eu instalei o Mx-pit deu certo,mas quando vai instalar o kernel e o firmware,ele para em <ID:0/005>SetupConection..e depois de uns 5 minutos fica vermelho e da Faill.e ai o que pode ser?


o PIT pode nao ter dado certo ... refaça o processo .... lembrando que o processo é somente para S3 morto ... se estiver sem rede ou troca de firmware não envie o PIT.

Tente enviar o recovery ....

DEU TUDO CERTO,Só a parte do Firmware e da instalação da rom que nao,mas depois de instalar o mx-Pit reiniciei em modo recovery,e dei os Wipes,e a rom que ja estava instalada iniciou perfeitamente,ai foi só aplicar o patch para que a rede voltasse e pronto.GRATO


Parabens ... fico feliz por esse tutorial ter ajudado ... abrass