Ir para conteúdo



Foto

[duvida] erro ao atualizar rom via odin


  • Por favor, faça o login para responder
8 respostas neste tópico

#1

Black Cat 13

    Membro Júnior

  • Membro Prime
  • PipPipPip
  • 146 posts

Postado 20 Jul 2013 - 20:22

Quando esta no meio do processo aparece esse erro:


<ID:0/016> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505VJUBMG3_I9505ZTOBMG3_I9505VJUBMG3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/016> Odin v.3 engine (ID:16)..
<ID:0/016> File analysis..
<ID:0/016> SetupConnection..
<ID:0/016> Initialzation..
<ID:0/016> Set PIT file..
<ID:0/016> DO NOT TURN OFF TARGET!!
<ID:0/016> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/016>

Qual a melhor forma de proceder??


Sent from my GT-I9505 using Tapatalk 4 Beta


#2

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 20 Jul 2013 - 20:34

Não marque Re-partition , se fizer isso corre sério risco de perder o particionamento correto do aparelho e ficar dependendo de um arquivo .PIT compatível, deve existir em algum lugar para o Galaxy S IV Qualcomm , porém eu não faço idéia.

Se você bagunçar o particionamento, de forma que dê erro mesmo sem estar marcado o Re-partition, a minha sugestão vai ser enviar para garantia .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#3

Piá

    Membro Pleno

  • Membros
  • PipPipPipPip
  • 332 posts

Postado 21 Jul 2013 - 00:23

eu fiz isso no meu SIII e só a AT resolveu... depois que deu um erro parecido com esse tentei mexer no .PIT, baixei varios que encontrei na net mas nada deu certo. Uma opção é mudar as portas do PC e o cabo USB. No meu caso quando aconteceu creio que foi problema no cabo...


 

 


#4

Black Cat 13

    Membro Júnior

  • Membro Prime
  • PipPipPip
  • 146 posts

Postado 21 Jul 2013 - 18:27

Resolvido....era o cabo de dados...


Sent from my GT-I9505 using Tapatalk 4 Beta

#5

Piá

    Membro Pleno

  • Membros
  • PipPipPipPip
  • 332 posts

Postado 22 Jul 2013 - 15:57

acertei quase na mosca hehe...


 

 


#6

ramosbiro

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 19 Out 2013 - 18:40

Favor podem me ajudar

estou com um problema nos procedimentos

O meu aparelho é o S4 I9505 estou tentando colocar outra Rom no meu ele estava com firm original e somente acesso root
tentando pelo odin está dando esse erro será que podem me auxiliar, Obrigado


<OSM> BL_I9505XXUEMJ3_1840064_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CP_I9505XXUEMJ3_1840064_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CSC_OLB_I9505OLBEMJ2_1765174_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> AP_I9505XXUEMJ3_1840064_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Set PIT file..
<ID:0/005> DO NOT TURN OFF TARGET!!
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/005> Added!!

:edit

Galera Consegui resolver trocando de computador e cabo, muito Obrigado!!!

#7

Thiagoaf

    Iniciante

  • Membros
  • Pip
  • 3 posts

Postado 20 Out 2013 - 18:17

Pessoal, estou com um problema... Meu aparelho estava dando problema Quando eu realizava uma ligação ou mesmo recebia. Eu não escutava nada e a pessoa do outro lado tb não escutava.. Dai resetei o aparelho pelo próprio software e pelo modo texto. Bom nada resolveu, dai então parti pra uma atualização nova da Alemanha. 4.3. Q tb não deu certo. Bom, como esta na garantia .. eu achando que iria perder caso envia-se com a versão 4.3 ( Até agora n sei se perderia, caso alguém saiba por favor!) então resolvi fazer o down grade. E agora ele não funfa! Já testei varios 2 md5. Oi e de fabrica sansumg. Alguém tem alguma ideia?!
Usando odin3.0.9

Erro!
<ID:0/006> Removed!!
<ID:0/006> Added!!
<ID:0/006> Removed!!
<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505VJUAMDM_I9505ZTOAMDM_I9505VJUAMDM_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> sbl2.mbn
<ID:0/006> NAND Write Start!!
<ID:0/006> sbl3.mbn
<ID:0/006> rpm.mbn
<ID:0/006> aboot.mbn
<ID:0/006> FAIL! (Auth)
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

#8

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 20 Out 2013 - 21:03

Ainda não estudei o caso a fundo, porém não é incomum no Android atualizarem a versão de segurança do bootloader , e com isso não poder fazer downgrade para outro bootloader com versão de segurança menor .

É mais comum acontecer isso com outros fabricantes que com a Samsung .

Ainda assim aconteceu recentemente no caso das ROMs ME7 em vários modelos Samsung com 4.2.2 .

A Samsung está deixando de ser tão liberal quanto era em relação a modificações de terceiros - pelo menos durante o período de garantia.
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#9

weleypro

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 22 Jul 2016 - 21:07

O meu também tava dando erro no pit mapping, e olha que o cabo e eu tava usando transferia arquivos pra Smartphone de boa, já tava sem esperança mais depois que li no fórum que poderia ser o cabo troquei por outro cabo e funcionou perfeitamente, obrigado pela dica pessoal.