Ir para conteúdo



Foto

Restaurar software mini pro sk17


  • Por favor, faça o login para responder
4 respostas neste tópico

#1

Thiago17

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 30 Out 2013 - 01:21

Olá amigos,
Estou com um Problema, meu Sony XPERIA Mini Pro SK17, travou do nada no meio da minha aula na Faculdade, após ele ficou por um Longo período sem querer ligar, quando finalmente ligou ele apresentou até então total normalidade, primeiro apareceu o logo da Sony, em seguida o logo XPERIA e por fim o Logo da VIVO, em seguida, fica em uma tela meio acinzentada e não inicia mais, não desliga pelo botão desligar, forçando-me a ter que retirar sua Bateria, Já tente efetuar a atualização pelo PC sony Companion, porém sem sucesso, já tentei tbm o Flash Tool, tbm sem sucesso, uma vez que ele está apresentando certa dificuldade para inicializar, alguém poderia me ajudar, mandei um técnico dar uma olhada e ele me cobrou 80,00 alegando ser o Software do aparelho. Desde Já agradeço a atenção de todos.


#2

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 30 Out 2013 - 01:40

Thiago17 antes de tudo, seja bem vindo ao PluS GSM .

Para flashear via Flashtool ele não precisa iniciar no Android nem modificar nada nas configurações, basta seguir os passos que o próprio Flashtool mostra, se tiver dificuldade para desligar retire a bateria, ao recolocá-la já esteja com o botão voltar pressionado como indicado pelo Flashtool , então por último conecte o cabo USB .

No Flashtool vai ter algumas mensagem de texto , copie-as todas no fórum, assim dá para ter uma idéia do problema.

A última versão do Flashtool você encontra nesse site:

http://www.flashtool.net

Na data de hoje a última é a v0.9.13.0 .

Se já tem o PC Companion instalado então não precisa se preocupar com a instalação dos drivers .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#3

Thiago17

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 30 Out 2013 - 10:58

São essas as Informações que aparecem:
30/045/2013 11:45:47 - INFO - <- This level is successfully initialized
30/045/2013 11:45:47 - INFO - Flashtool Version 0.9.11.0 built on 2013-06-04 22:50:00
30/045/2013 11:45:53 - INFO - Device disconnected
30/047/2013 11:47:20 - INFO - Please connect your device into flashmode.
30/052/2013 11:52:09 - INFO - Bootloader unlock canceled
30/052/2013 11:52:38 - INFO - Selected U20a / 2.1udpt1 / Generic
30/052/2013 11:52:38 - INFO - Preparing files for flashing
30/053/2013 11:53:02 - INFO - Please connect your device into flashmode.
30/058/2013 11:58:00 - INFO - Flash canceled

#4

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 30 Out 2013 - 11:16

O U20a não é Xperia Mini Pro, e sim de Xperia X10 Mini Pro , o Xperia X10 Mini Pro é a versão de 2010 , o Xperia Mini Pro SK17i é versão de 2011 .

Entre 11:53 até 11:58 o Flashtool esperava que conectasse o aparelho em modo Flash , ou seja desligando, mantendo pressionado o botão de voltar e sem soltar o botão conectasse o cabo USB.

O Flashtool não reconheceu que tenha feito isso, então se fez suspeite do cabo USB, ou de problemas com os drivers instalados, ou de não ter os drivers ( que não deve ser porque você disse que tem o PC Companion instalado.

Deixe o Gerenciador de Dispositivos de Hardware do Windows maximizado no Desktop , prepara o Flashtool até a parte que ele pede para desconectar o cabo USB e reconectar com botão voltar pressionado, então troca para janela do Gerenciador de dispositivos para ver o que acontece com o driver, com botão voltar pressionado conecta o cabo e fica olhando para ver se o driver vem com exclamação ou interrogação .

Depois verifique novamente as mensagens, pois ao que indica aí o Flashtool nem detectou o aparelho .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#5

seducem

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 21 Jul 2014 - 20:32

olá desculpe nunca participei de foruns e não sei como faz vou postar a minha duvida aqui mesmo se quiser me chinga !!!! mais por favor me ajudem ok ! seguinte tenho um xperia mini pro !!! e ele esta com o seguinte problema 

ele esta normal para usar o chip para navegar na internet 

mais não faz ligação aparece na tela ( tim brasil ) 

mais logo a sima fica escrito sem sinal

já chequei o imei e esta tudo ok não esta na lista negra 

ja usei o flashtoo e coloquei 3 tipos de roms mais nada de funcionar para fazer ligações 

eu quero uma rom para o celular fique com a baseband 015 ele esta com base bad 77

por favor me passe o link de uma rom que deixe meu celular com base bande 015 

mais uma que funcione procurando na internet não achei nada não consigo uma rom que deixe o meu xperia mini pro !!!

com a bendita baseband final 015 eu imploro ajuda 

ele é brasileiro tudo esta funcionando wifi e aparece torre no icone cheia mais mesmo assim ta sem sinal nem emergencia ele liga