Ir para conteúdo



Foto

Xperia j não liga


  • Por favor, faça o login para responder
14 respostas neste tópico

#1

Enio Gasper

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 31 Out 2013 - 13:56

boa tarde amigos!

estou com um xperia j aqui na assistência que chegou pra mim morto, não liga e não carrega, quando coloco na fonte ele da 50mh de consumo, ao tentar atualiza-lo ele comunica com o computador mas não é reconhecido pelo update service ou ate mesmo o pc companion, gostaria de saber se alguém tem uma solução pra esse tipo de defeito.

desde ja agradeço!


#2

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 31 Out 2013 - 14:30

Enio Gasper antes de tudo, seja bem vindo ao PluS GSM.

Com 50mA ele não ligou, está com consumo de em standby .

Deixe o Gerenciador de dispositivos de hardware maximizado e visível no desktop, conecte o cabo USB e veja se driver USB que é carregado aparece com exclamação ou interrogação .

Se o driver for carregado sem exclamação nem interrogação ao invés de usar o PC Companion ou o SEUS , use o Flashtool :

http://flashtool.net

Você vai precisar copiar a ROM dele em formato de extensão FTF no diretório Firmwares do Flashtool, e mandar flashear em Flashmode , o próprio Flashtool vai orientar a ligar , ou seja mantendo o botão voltar pressionado enquanto conecta o cabo USB .

Também tem a chance do aparelho estar desligando por detectar alguma falha no autoteste de inicialização, então verifique o básico, tipo se não tem humidade, nem curto no slot de SIM card, os botões não estejam disparados, etc .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#3

Enio Gasper

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 31 Out 2013 - 16:38

em primeiro lugar gostaria de agradecer pela dica, e se não for incomodo pedir se tiver algum link de alguma rom desse aparelho e se possivel um tutorial, pois tenho o flashtool mas não me relaciono muito bem com ele, quanto ao aparelho ele ja reconheceu e instalou os drivers, assim que conecto ele ao cabo usb com a tecla vol down pressionada o pc reconhece o aparelho

#4

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 31 Out 2013 - 16:47

Opa, então engano meu, jurava que era com botão voltar mas conferi e você está correto, é com botão diminuir volume.

Sobre o flasheio, veja esse link do Youtube, tanto os comentários quando o vídeo em sí


https://www.youtube.com/watch?v=Xk4R39uSDG0


http://www.youtube.com/watch?v=Xk4R39uSDG0
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#5

David

    Alone In The Blue!

  • Supervisor
  • 16.620 posts

Postado 31 Out 2013 - 16:53

em primeiro lugar gostaria de agradecer pela dica, e se não for incomodo pedir se tiver algum link de alguma rom desse aparelho e se possivel um tutorial, pois tenho o flashtool mas não me relaciono muito bem com ele, quanto ao aparelho ele ja reconheceu e instalou os drivers, assim que conecto ele ao cabo usb com a tecla vol down pressionada o pc reconhece o aparelho

E para encontrar ROMs para o Xperia J, acesse aqui:
ROM Xperia J - XDA

Shits Happen All the Time!


#6

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 31 Out 2013 - 17:09

Desse link que o DaDih* postou , são as Stock FTF's , mas deve avaliar se é boa idéia atualizar usando ROM original Jelly Bean, porque vai dar dor de cabeça se resolver usar Custom ROM .

Você pode flashear a Stock FTF ICS do link acima e atualizar a versão do Android via Custom ROM, por exemplo com a CM10 ou CM10.1 .

Se atualizar para Jelly Bean , no momento não tem como usar CM10 e CM10.1 sem perder a baseband .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#7

Enio Gasper

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 01 Nov 2013 - 11:45

pessoal, agradeço a colaboração de todos, mas sem sucesso ainda, o aparelho é reconhecido pelo pc mas não eh reconhecido pelo programa, neh o flashtool também não o reconheceu. Pesquisando um pouco mais percebi que o defeito parece ser frequente nesse tipo de aparelho comigo já é o segundo com o mesmo defeito, portanto se mais alguém tiver alguma dica será muito bem vinda.

abraço a todos!

#8

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 01 Nov 2013 - 12:27

Estudando o texto que aparece no Flashtool , indicando as mensagens de progresso ou de erro, você terá mais pistas sobre o motivo .

Mesmo com as mensagens que o Flashtool mostra já é difícil interpretar o motivo, sem as mensagens do Flashtool se torna uma questão de chute de dezenas de hipóteses .

Inclusive se copiar as mensagens que aparecem no Flashtool direto no Google deve encontrar alguns posts de pessoas que interpretaram algumas causas e sugeriram algumas soluções .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#9

Enio Gasper

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 01 Nov 2013 - 13:56

feito os procedimentos e sem sucesso, o programa não reconhece o aparelho mas o pc o reconhece normalmente, se mais alguem tiver alguma dica agradeço.

#10

David

    Alone In The Blue!

  • Supervisor
  • 16.620 posts

Postado 01 Nov 2013 - 14:05

Enio, o Flashtool tens alguns logs.
Copia eles pra cá, por favor.

Shits Happen All the Time!


#11

alewes

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 25 Nov 2013 - 23:48

ola, boa noite, como consigo entrar no modo recovery no xperia j?

#12

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 25 Nov 2013 - 23:55

Desligue o aparelho, então tente das duas formas:

1 ) Ligue e quando o LED ficar verde aperta e mantêm pressionado o botão de diminuir volume .
2 ) Ligue e quando o logo da Sony aparecer, aperta e mantêm pressionado o botão de diminuir volume .

Se não funcionar nenhum dos dois, habilita o modo Depuração USB , conecta o cabo e via PC no diretório onde tiver o ADB dá o comando adb reboot recovery
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#13

alewes

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 26 Nov 2013 - 00:12

nao consegui de nenhuma forma... tinha muito tempo q nao o usava, quando resolvi usar nao lembrava o desenho de desbloqueio, rs.. ae ele bloqueou agr, nao consigo desbloquear de forma alguma, ja q nao tinha cadastrado email e nem pergunta de seguranca.

#14

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 26 Nov 2013 - 00:19

O email é o do GMail , você nunca chegou a usar o Google Play Store para instalar nenhum aplicativo nele ?
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#15

alewes

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 26 Nov 2013 - 00:23

na verdade sim, cadastrei um e-mail mas qndo coloco aparece 'tente devnovo" como se estivesse errado, mas eu sempre uso o mesmo e-mail, e tenho certeza q estou colocando o certo. :S