Ir para conteúdo



Foto

Recuperar s4 molhado


  • Por favor, faça o login para responder
3 respostas neste tópico

#1

Piá

    Membro Pleno

  • Membros
  • PipPipPipPip
  • 332 posts

Postado 19 Dez 2013 - 10:20

Pessoal bom dia,

É o seguinte: meu S4 caiu na piscina e ficou submerso por uns 30 segundos. Tirei a bateria, o chip, sequei bem, deixei dentro do carro que estava estacionado no sol. Quando voltei pra casa usei o secador frio por uns 15 minutos. Fiquei um pouco mais de 24 hs com ele desligado.
Quando eu liguei novamente, funcionou quase tudo. Tela estava perfeita, câmera, movimentos por gesto, Bluetooth, fone de ouvido, microfone e a bateria esta descarregando normalmente.

O que não funcionou: o aplicativo para efetuar ligações. Clico para abrir o discador e a tela fica preta por uns 15 minutos até reiniciar o aparelho.
No mostrador de rede, todas as "barrinhas" ficam cheias, como se tivesse rede, mesmo sem chip.
Tbm na barra de notificações, aparece que não tem chip no aparelho.
Tbm mostra que há fone p2 conectado, mesmo sem ter...

Fiquei com receio de reinstalar a ROM para ver se esse é o problema.
Caso esses fatos não estejam ligados com a ROM vou arriscar mandar para a assistencia, pois faz 15 dias que o aparelho liga normalmente como citado acima.

Aguardo a ajuda de vocês.


 

 



#2

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 19 Dez 2013 - 11:03

Secar sem abrir em 24 Horas é pouco tempo, porque mesmo que o líquido dentro dele evapore, vai ficar confinado dentro do aparelho, e a tendência é o vapor confinado acabar condensando novamente nas partes mais frias.

Talvez tenha sorte se colocar o aparelho dentro de uma meia e tudo dentro de um saco de arroz de 5KG, e manter o mais hermeticamente fechado por uns 3 ou 4 dias.

Assim o arroz que no beneficiamento está muito seco dente a absorver por osmose o vapor de água que ainda estiver no aparelho.

Só não alimente muita experança, porque o aparelho tem a capacidade de se desligar caso detecte consumo excessivo de corrente em cada módulo de circuitos, então ele não ter queimado todo a ponto de não ligar também não significa que não queimou nenhuma parte do circuito . Ele pode ter queimado parte e se desligado antes de queimar outros circuitos .

Por fim lembre-se que a água de piscina tem cloro, que é duplamente um problema, primeiro porque o cloro é polar, facilita a condução elétrica da água, segundo porque tem caráter ácido, então é corrosivo na placa toda que tem trilhas e conectorres de cobre, além de vários outros materiais metálicos .

Lembre-se, oxidação é ferrugem, e uma vez que comece é bem difícil parar , só se pode retardar .

O ideal é mandar para uma assistência técnica para limpesa e desoxidação em banheira eletrolítica, e se possível passar esse aparelho para frente e pegar outro .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#3

Piá

    Membro Pleno

  • Membros
  • PipPipPipPip
  • 332 posts

Postado 19 Dez 2013 - 15:44

ok entendi.
Mais algumas duvidas:
1) mesmo depois de tanto tempo (+/- 15 dias) compensa levar na assistência para essa limpeza e desoxidação?
Estou pesquisando o que fazer para poder "arrumar" e passar pra frente, pois já peguei um G2...

2) o fato de algumas coisas funcionarem (mesmo que temporariamente) e outras não, mostra que alguns componentes estragaram e outros não? Pergunto isso, pois na minha falta de conhecimento técnico e teórico, estragando um componente, os outros tambem ficariam danificados a ponto de não funcionar.


 

 


#4

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 19 Dez 2013 - 16:14

Compensa, oxidação não é um processo rápido .

A oxidação em sí não causa dano imediato, só daqui a uns meses quando nem lembrar que caiu a oxidação termina de interromper a primeira trilha, então todo mundo pensa: "Poxa, mas molhou a 6 meses e estava funcionando..." .

A forma mais garantia para limpeza e desoxidação é com banheira de ultrasom , para assistências técnicas é um equipamento relativamente barato . Ainda assim tem a chance de já ter queimado componentes, ao contrário da oxidação, a condução elétrica pela água , ou seja o curto circuito, pode causar danos de forma praticamente instantânea . .

Um vídeo de uma banheira:


http://www.youtube.com/watch?v=OWAv_R8Dw3c


Normalmente quando é dano físico os defeitos são fixos, quando o defeito é intermitente é mais comum ter causas como mal contato eletromecânico em partes móveis, como conectores, botões, sliders e afins, ou causas como humidade - por exemplo vapor condensando e escorrendo em locais diferentes, humidade presa debaixo de circuitos integrados com encapsulamento BGA - onde a solda é toda feita por baixo do componente, igual os processadores de PCS .

http://pt.wikipedia.org/wiki/BGA

A imagem abaixo é de uma placa serrada para ver de lado. No meio é a PCB , as duas faces da PCB são verdes por causa do verniz .

As "bolinhas" entre a parte verde da superfície da PCB , o epóxy cinza escuro do circuito integrado, são as soldas .





A água também tende a ficar presa debaixo do CI e entre as "bolinhas" de solda , dependendo da quantidade ela escorre de um lado para outro, fechando contato entre bolinhas vizinhas e causando problemas aleatórios.

Aqui um BGA sendo dessoldado para ter uma visão melhor :



No caso de celulares a diferença é que o CI é menor, e as bolinhas mais juntas entre sí .

Note as trilhas de cobre unindo os pontos de solta, são elas que são corroídas na oxidação .

Se quiser ver o Galaxy S IV aberto e a placa vai no link abaixo :

http://www.ifixit.com/Teardown/Samsung Galaxy S4 Teardown/13947
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.