Ir para conteúdo



Foto

[Dúvida E398]Piscando


  • Por favor, faça o login para responder
32 respostas neste tópico

#1

Snnow

    Membro

  • Membros
  • PipPip
  • 42 posts

Postado 02 Fev 2008 - 19:58

Iae galera, queria parabeniza-los pello forum, ainda sou novato, mais pelo que vi o forum é fera mesmo... bom agora vamos lá



Esta instalando uma skin no meu e398 pelo Skin Manager, deu tudo certo... aí coloquei para reiniciar, aí o celular ficou piscando, ligava e desligava o visor e só mostrava uma tela toda branca, ficou assim por uns 10 minutos, e então eu retirei o celular do cabo, e ainda continua piscando... não para por nada, o que eu faço??

valeu galera!


#2

PluSGSM

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 49.353 posts

Postado 02 Fev 2008 - 21:31

Iae galera, queria parabeniza-los pello forum, ainda sou novato, mais pelo que vi o forum é fera mesmo... bom agora vamos lá



Esta instalando uma skin no meu e398 pelo Skin Manager, deu tudo certo... aí coloquei para reiniciar, aí o celular ficou piscando, ligava e desligava o visor e só mostrava uma tela toda branca, ficou assim por uns 10 minutos, e então eu retirei o celular do cabo, e ainda continua piscando... não para por nada, o que eu faço??

valeu galera!




ola snnow, é so voce passar outra MP que resolvera seu probleme ^^.


#3

Snnow

    Membro

  • Membros
  • PipPip
  • 42 posts

Postado 02 Fev 2008 - 21:32

Re: E398 "piscando"

acho que não cara, eu peguei esse cel com meu cunhado sábado, e não sei te informar se é atualizado...

mais mesmo se não for pode fazer o procedimento acima?

#4

PluSGSM

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 49.353 posts

Postado 02 Fev 2008 - 21:37

Re: E398 "piscando"

acho que não cara, eu peguei esse cel com meu cunhado sábado, e não sei te informar se é atualizado...

mais mesmo se não for pode fazer o procedimento acima?




ligue ele em boot e me informe oq tem escrito

#5

Snnow

    Membro

  • Membros
  • PipPip
  • 42 posts

Postado 02 Fev 2008 - 21:39

boot loader

07.D0

Sw Version:

R372_G_03.20.9



Battery Low

Canoot Program
~> tá piscando isso

_____

e oque eu tenho que fazer ?

eu sei que tem que carregar, mais quando conecto o carregador fica piscando :/



aliás, eu posso tentar carregar em boot?

#6

PluSGSM

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 49.353 posts

Postado 02 Fev 2008 - 21:56

Re: E398 "piscando"

e oque eu tenho que fazer ?

eu sei que tem que carregar, mais quando conecto o carregador fica piscando :/



aliás, eu posso tentar carregar em boot?




ola snnow, o e398 nao carrega em modo boot;arranje outro cel e carregue a bateria e quando a bateria estiver totalmente cheia siga esse procedimento q irei citar agora:

para poder reviver seu cel voce ira precisar de:

obs: fazer somente com a carga cheia.

* :edit

* :edit

* MP definitiva aconselho essa aqui :edit



1 - Desligue e ligue o cel em boot (* # + pwrd)

2 - Abra o flashbackup 2.62, clique em Flashar.

3 - nos 3 pontihos, selecione a MP 42 for all. e clique em flash

4 - apos o termino ligue novamente o cel em boot, clique em flashar, e selecione a MP definitiva

5 - espere 15 minutos e prnto ^^.


#7

Snnow

    Membro

  • Membros
  • PipPip
  • 42 posts

Postado 02 Fev 2008 - 22:01

Re: E398 "piscando"

Vlw Eiarle e Rafael, quando conseguir uma carga vou fazer o teste e coolocar o resultado :]

agora uma última dúvida, eu conectei o carregador, e o celular continua piscando, isso é sinal de que ele tá carregando?

#8

PluSGSM

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 49.353 posts

Postado 02 Fev 2008 - 22:09

Re: E398 "piscando"

Vlw Eiarle e Rafael, quando conseguir uma carga vou fazer o teste e coolocar o resultado :]

agora uma última dúvida, eu conectei o carregador, e o celular continua piscando, isso é sinal de que ele tá carregando?




nao posso afirmar que esta carregando,mas seu cel nao esta totalmente morto entaum existe a possibilidade dele efetuar a carga na bateria, dexa carregando por +/- uma hora e depois ligue em boot e veja se aparece a mensagem battery low.


#9

Snnow

    Membro

  • Membros
  • PipPip
  • 42 posts

Postado 02 Fev 2008 - 22:10

hehe... isso já é um bom começo, espero...

vou deixar, pq ele deu "sinal", ele tá piscando, não tem nada no visor, mais ta piscando.

valeu



eiarle...

cara tentei carregar e ainda dá battery low, meu pai colcou pra carregar em boot e a mensagem de battery low sumiu agora aparece isso



Ok to Program

Conect USB Data Cable




o que é isso?

#10

DanBrian

    Membro Júnior

  • Membros
  • PipPipPip
  • 150 posts

Postado 03 Fev 2008 - 05:27

Re: E398 "piscando"

eiarle...

cara tentei carregar e ainda dá battery low, meu pai colcou pra carregar em boot e a mensagem de battery low sumiu agora aparece isso



Ok to Program

Conect USB Data Cable



o que é isso?


Olá Snnow, agora é só seguir este tuto ai:

* Imagem Postada

* Imagem Postada

* MP definitiva aconselho essa aqui Imagem Postada



1 - Desligue e ligue o cel em boot (* # + pwrd)

2 - Abra o flashbackup 2.62, clique em Flashar.

3 - nos 3 pontihos, selecione a MP 42 for all. e clique em flash

4 - apos o termino ligue novamente o cel em boot, clique em flashar, e selecione a MP definitiva

5 - espere 15 minutos e prnto ^^.








e Boa Sorte!!!

#11

Snnow

    Membro

  • Membros
  • PipPip
  • 42 posts

Postado 03 Fev 2008 - 10:06

daniellbrian, mais oo que significa aquela mensagem?

e quando eu tento ligar ele em boot da battery low, quaando foi colocado pra carregar em boot ficou um minuto só...



E eu já corria atras de meio mundo, ngm tem nenhum cel compatível com a bateria do e398, tem como eu carregar direto no carregador?

#12

PluSGSM

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 49.353 posts

Postado 03 Fev 2008 - 10:32

Re: E398 "piscando"

daniellbrian, mais oo que significa aquela mensagem?

e quando eu tento ligar ele em boot da battery low, quaando foi colocado pra carregar em boot ficou um minuto só...


significa que a bateria esta fraca e nao consegue atualizar. e ele nao carrega em boot voce pode tentar mas nao ira conseguir, ira aparece a mensagem battery ok, mas quando tirar o carregador a mensagem batery low ira aparecer novamente.



E eu já corria atras de meio mundo, ngm tem nenhum cel compatível com a bateria do e398, tem como eu carregar direto no carregador?




tem mas é um pouco arriscado, o jeito é voce comprar um carregador universal ou axar alguem que tenha um e398 ou um rocker e1 e carregar.

#13

Snnow

    Membro

  • Membros
  • PipPip
  • 42 posts

Postado 03 Fev 2008 - 12:04

Re: E398 "piscando"

ah sim...

Mais qual é o procedimento pra carrega-la direto do no carregador?

Talvez eu tenha de comprar uma bateria nova, ja falei com umas 15 pessoas e ngm tem.

VLW

#14

PluSGSM

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 49.353 posts

Postado 03 Fev 2008 - 12:17

Re: E398 "piscando"

ah sim...

Mais qual é o procedimento pra carrega-la direto do no carregador?

Talvez eu tenha de comprar uma bateria nova, ja falei com umas 15 pessoas e ngm tem.

VLW




existia um tuto aqui no forum, mas tiraram pq é arriscado e pode estourar a bateria, voce pode ir em uma assistencia tecnica e pedir para recaregar a bateria.


#15

Snnow

    Membro

  • Membros
  • PipPip
  • 42 posts

Postado 03 Fev 2008 - 15:17

Re: E398 "piscando"

ah sim... agora percebi o quanto é arriscado. blz cara vlw :]

#16

sergiomorsan

    Iniciante

  • Membros
  • Pip
  • 13 posts

Postado 04 Fev 2008 - 12:51

Re: E398 "piscando"

Do nada de uma hora para outra meu celular com a mp electoplasma que tava configurado pra quando ligasse perguntar se desejava ligar o modo aviao. Após fazer a pergunta eu tento responder, somente os botoes de volume e foto quando são acionados diz pra mim digitar senha mas quando tento digitar as tecla não funcionam, então desligo e ligo novamente mas continua o problema. Então tentei passar outra mp mas o flash backup não sai do "Enviando BootLoader. Espere... E estou forçando o boot após ligar cabo da bateria depois conecto no pc abro o motomidmam e sim depois o Flash Backup, pois como somente o botão vermelho que liga e desliga e os de volume e foto estão funcionando. Não consigo com os *# e power. O que será que está acontecendo? SOS

#17

Snnow

    Membro

  • Membros
  • PipPip
  • 42 posts

Postado 05 Fev 2008 - 01:31

Iaí Eiarle, agora deu certo... Consegui reviver meu E398, satisfação mesmo hehe :]

Vlw mesmo cara (:



Mais agora tô com outro problema

Quando ligo o cel, aparece:

Código desbloq. PIN

Eu digito a senha que eu uso, mais ele vai pra...

Novo PIN SIM

eu digito outra coisa e vai pra...

Novo SIM PIN

eu digito a mesma coisa que digitei em NOVO PIN SIM então aparece uma mensagem assim...

Código Inválido, tente novamente



Como resolvo isso? :s

:edit

Problema Resolvido

na hora que aparecia Código desbloq. PIN

era pra digitar o PUK XD



#18

PluSGSM

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 49.353 posts

Postado 05 Fev 2008 - 18:35

Re: E398 "piscando"

tamos aew pra isso qalqer duvida é so postar

#19

sergiomorsan

    Iniciante

  • Membros
  • Pip
  • 13 posts

Postado 05 Fev 2008 - 19:52

Re: E398 "piscando"

ola alguem tem alguma ideia do meu problema?

#20

PluSGSM

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 49.353 posts

Postado 05 Fev 2008 - 19:56

Re: E398 "piscando"

ola alguem tem alguma ideia do meu problema?




ola sergiomorsan, caso possua o backup restaure-o, caso nao possua faz esse procedimento abaixo:

para poder reviver seu cel voce ira precisar de:

obs: fazer somente com a carga cheia.

* Imagem Postada

* Imagem Postada

* MP definitiva aconselho essa aqui Imagem Postada



1 - Desligue e ligue o cel em boot (* # + pwrd)

2 - Abra o flashbackup 2.62, clique em Flashar.

3 - nos 3 pontihos, selecione a MP 42 for all. e clique em flash

4 - apos o termino ligue novamente o cel em boot, clique em flashar, e selecione a MP definitiva

5 - espere 15 minutos e prnto ^^.