Ir para conteúdo



Foto

Problemas Com O Audio Do Palm ?


  • Por favor, faça o login para responder
11 respostas neste tópico

#1

Andre emoooxinhoo

    Iniciante

  • Membros
  • Pip
  • 19 posts

Postado 14 Set 2008 - 20:09

Bom, Pelo Que Andei Observando Tem Muitos Úsuarios Reclamando De Um Problema Bem Comum. .

Que é O Problema Relacionado Ao Audio Do Palm.

Se Vc Também Tá Com Esse Problema. . ."Bem Vindo Ao Club!"[/FONT]Posted Image

Que *****! Eu Paguei Mal Nota Nesse Aparelho e é Isso Que Eu Ganho Como Brinde ?

(Será Que Vou Ter Que Comprar Um Player Para Mim Ouvir Minhas Músicas ?)

Tô Achando Que Vou Ter Que Comprar Mesmo. . . (Que Raiva!]

Mais Eu Quero Deixar Bem Claro Que o PlusGsm Não Tem Nada A Ver Com iSSO. .

E Muito Menos Com Minha Raiva, Pois A Culpa É Da Assistencia Palm Que Me Cobrou 200 Reais Para

Arrumar Um Defeito De Fabricação!

Eu Só Estou Aqui Para Arrumar Alguma Solução Para Esse Problema.

Sei Que Já Tem Algums Tópicos Aqui No Forum Tentando Ajudar, Mais Comigo Não Funcionou, a Ajuda Que Postaram

E Se Vc Também Tentou E Nada Adiantou . . .

Então PorFavor Vamos Fazer Esse New Tópico "Vingar" Se Vc Tem Alguma Solução Relacionada Para Esse Problema, Postem Aqui Nos Ajudem !!

(Alguém Precisa Nos Ajudar Mesmo.. . Por Favor)



Desde De Já OBrigado!!!Posted Image



[FONT=Impact]




#2

fredlira

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 19 Set 2008 - 14:32

É isso ai, o meu também deu essa ***** e tô no preju!

#3

Dany Finizio

    Membro Pleno

  • Membros
  • PipPipPipPip
  • 338 posts

Postado 25 Set 2008 - 09:11

Bem caro colega muitos tiveram este probleminha (inclusive eu) e todos, pelo menos o que parece, conseguiram resolver este problema, explique exatamente o que aconteceu para que possamos te ajudar, bjks!
;) Dany Finizio

#4

Andre emoooxinhoo

    Iniciante

  • Membros
  • Pip
  • 19 posts

Postado 25 Set 2008 - 17:19

Bem caro colega muitos tiveram este probleminha (inclusive eu) e todos, pelo menos o que parece, conseguiram resolver este problema, explique exatamente o que aconteceu para que possamos te ajudar, bjks!



Intão. . .

Ele Deu Esse Problema Logo Assim Que Eu Despluguei O Fone Estereo Dele .. .

(Eu Fikei Um Dia Inteiro Escutando Mp3 Nele, Quando Foi De Noite, Na Hora Em Que

Eu tirei O Fone Ele Fikou Assim, Com Esse Problema. . Já Faz 2 Meses Que ele Tá Assim. .

Eu Dei Varios Sopros No Plug e na Saida Do Auto Falante Do Palm . . E NaDa.

Eu Até Que Conssegui Fazer Ele Tocar Denovo Mais Foi pOr Sorte . .

Só Que ele Fikou Silencioso De Novo !)

Ja Tentei Muitas Soluções . . .Só Que Num Conssegui.!



Hj Em Dia Eu TÔ Usando o Programa: Ring Care Para Ouvir Musicas Pelo Auto Falante!

Mesmo Assim Ele Ainda Continua Com Esse Problema. Quando O Palm Renicia !

#5

Andre emoooxinhoo

    Iniciante

  • Membros
  • Pip
  • 19 posts

Postado 25 Set 2008 - 17:26

Não Existe Algum Programa Que Faça o Auto Falante Do Palm Tocar, Quando Tiver Tocando Musicas ?



Seria Uma Boa Ajuda ?

#6

ZanetteMT

    Iniciante

  • Membros
  • Pip
  • 11 posts

Postado 15 Abr 2009 - 22:15

problema de audio do treo 650 resolvido :legal



Olá, tive o mesmo problema, estava ouvindo musicas e quando despluguei o fone, nao funcionou mais o som do treo 650, ninguem me escutava e eu tbem nao escutava ninguem, mandei em uma assistencia na minha cidade e nao deram conta, ai eu pesquise na net, e em um site fora do brasil, descobri que tem um jeito de arrumar, que no caso ja arrumei o meu e esta funcionando tudo ok. vou passar as dicas abaixo.



As ferramentas necessárias para o trabalho são:



  • Chave Torx T5.
  • Alicate Pequeno de corte.
  • ferramenta de solda de boa qualidade.
  • fino fio de cobre

em primeiro lugar, tomar para além do Treo 650, como descrito na minha Dissassembly Instruções. Após tomar para além do Treo, olha para o jack para ver se há algum dano. Você provavelmente não verá qualquer dano, a menos que o macaco foi quebrado pela força, o dano será internamente. Signal1 é de esquerda ou de canal de áudio para microfone (com mono-auricular). Signal3 normalmente é aterrada, ou apenas com o microfone especiais 2-em-1 auricular.







Criar um fio de cobre ponte entre os dois blocos marcado ligado signal1 e signal1. Este parâmetro só causa problemas mecânicos e não é necessária. Abaixo está uma imagem do outro lado do conector.













A ligação eléctrica entre os dois blocos signal2 nunca deve ser quebrado. Aproximar os dois blocos em conjunto vai fazer a ficha mais duráveis e vai curar o "fantasma jack" problema.

Arquivo(s) anexado(s)



#7

lebusnello

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 22 Abr 2009 - 21:58

Meu palm deu um problema do nada de ficar completamente mudo.

ninguem escutava e eu nao escutava nada.



fiquei semanas procurando alguma coisa no forum, e a unica coisa q eu achei foi desmontalo!!!!



**ate que consegui falar com um cara q manjava e ele disse q isso acontece quando vc coloca o fone no palm,e as vezes a porta de fone do palm nao fecha, e assim fica em aberto.

apenas tente colocar o fone e tiralo novamente q ira funcionar**(((claro, se for o problema da porta de fone))



abraços

#8

thiagohbf

    Iniciante

  • Membros
  • Pip
  • 7 posts

Postado 29 Jan 2010 - 16:35

Caraka!!! estou procurando esta resposta a muito tempo ja levei em varios lugares aqui no rio de janeiro e ja me cobraram 300 reais para arrumar meu treo, tem muita gente que nem pega o serviço, meu treo 650 alem do fone externo não funcionar via plug p1, o microfone na gravação não esta funcionando.

#9

cpcs

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 31 Mar 2010 - 12:53

Alguém pode me ajudar? O meu Palm centro do nada parou de dar som mas somente nas mp3. O som dos toques sai normalmente, mas roda as mp3 e não sai som

Resetei o aparelho para configuração original e atualizei o ultimo firmware, mas não adiantou...

Alguem sabe resolver esse problema? uma vez que acredito não ser parte de hardware e sim software... senão não dava som nenhum...

Obrigado!

#10

dmusetti

    Iniciante

  • Membros
  • Pip
  • 3 posts

Postado 17 Mai 2010 - 13:01

Olá pessoal...
Tenho um Palm Treo 750v e de uma hora para outra não escuto mais nada em ligações... Somente se colocar no viva voz. O que fazer ? Já dei um reset completo e nada...

#11

Cheskys

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 2.685 posts

Postado 18 Mai 2010 - 08:17

Na minha opinião o problema é de hardware, o alto falante frontal pode ter queimado ou estar com mal contato, você pode abrir o Treo e ver se está com mal conato, mas só deve fazer isso se tiver um pouco de experiência, ou levar em uma Assisstência técnica.
Para achar uma entre no site da Palm que tem os endereços

Antes de postar pesquise, sua dúvida pode já ter sido respondida
[SIGPIC][/SIGPIC]


#12

Kafbrito

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 28 Ago 2010 - 01:31

valeu amigo fiz o procedimento e funcionou parabêns.
:D

valeu fiz o procedimento e deu certo parabêns