Ir para conteúdo



Foto

Tecnoshow C-161 GB - "Tela azul"


  • Por favor, faça o login para responder
1 resposta neste tópico

#1

angela.andrade

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 06 Abr 2009 - 03:15

Olá pessoal!



Um amigo comprou esse MP5 no fim do ano passado e agora o aparelho está apresentando aquela tela azul: "insert usb line and press ok key to use usbdisk, press other key to cancel usbdisk".



Aperto os botões mas nada acontece, continua a mesma tela, só consigo sair dela mudando a chave ON/OFF para OFF. Baixei os arquivos do site da Tecnoshow, li as instruções de como recuperar o firmware e tal.



O problema é que quando o plugo no PC (segurando a tecla MENU para que ele seja detectado) e ele pede os drivers, eu só consigo instalar parcialmente. Primeiro fica OK, ele é instalado como ICatch (VII) USB Device. Em seguida, pede outros drivers e ao direcionar pra pasta correspondente, diz que o driver não foi encontrado. Assim, não foi possível tentar restaurar o firmware com o FRM Pro.



O que tentei fazer foi inserir umas linhas de comando nos arquivos .INF que não estavam sendo lidos (não sei se já viram isso, mas é algo similar ao que é feito com os Fostons corrompidos para que sejam reconhecidos como USB AFDU, podendo dessa maneira utilizar o prog de recuperação do firmware)



Prosseguindo, inseri as linhas nos respectivos arquivos:



%CAMERA.DeviceDesc%=StandardHub.Dev,USB\VID_04FC&PID_0666 (Ca536a.inf)

%CAMERA.DeviceDesc%=Ca536A.Dev,USB\VID_04fc&PID_0666&MI_00 (Ca536ai.inf)

%CAMERA.DeviceDesc%=Ca536A.Device,USB\VID_04FC&PID_0666&MI_01 (Ca536av.inf)



e tentei instalar os drivers novamente. Dessa vez a instalação prosseguiu, mas travou no finalzinho...acabou dando pau, mostrando aquela tela azul do Windows, como quando dá pau na memória, e acontecia o mesmo toda vez que plugava o MP5.



Será que existem outros drivers por aí na net ou alguém com um problema parecido? Li que somente dois desses arquivos já seriam suficientes para ter êxito na instalação dos drivers, mas não foi o que aconteceu.



Acredito que tendo os drivers instalados, não terei problemas para recuperar o firmware...preciso apenas fazer com que o player seja detectado pelo programa de recuperação.



É isso aí, acho que ficou claro qual é a dúvida, mas se quiserem mais detalhes e fotos do aparelho, é só falar. Qualquer ajuda será bem-vinda, já estou tonta de mexer nesse MP5 :smook



Sds!


#2

VitorMac10

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 28 Ago 2014 - 20:15

como vc inseriu linhas de comando nos arquivos e que arquivos são esses onde que estão?