Ir para conteúdo



Foto

[Dúvida i9] Linha limitada carrier.


  • Por favor, faça o login para responder
8 respostas neste tópico

#1

Trauts

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 01 Jun 2010 - 15:29

Boa tarde galera,
Já venho pesquisando por esse forum a algum tempo, mas agora não encontrei algumas respostas.
Depois de um pouco de tempo consegui instalar o carrier 12 e conectar o cel ao pc. Só que agora estou com um problema, em Condeplug > User Ergonomics > General só está indo até a linha 38, e eu queria chegar pelo menos até a linha 257 para aumentar o limite do BT . Já copiei o super depot 21 para a pasta do carrier, mas não aumentou o nº de linhas. Alguém pode me ajudar ??

Agradeço desde já.


Segue abaixo anexo da imagem.

Arquivo(s) anexado(s)




#2

ProfJuca

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 3.299 posts

Postado 01 Jun 2010 - 18:16

Vc copiou para o diretório, mas está abrindo o carrier com qual executavel? Tem que ser com o novo.

um abraço!


#3

Trauts

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 01 Jun 2010 - 22:53

Ah sim..
Nessa imagem que eu anexei foi no executável do próprio carrier. Faço isso pois quando tento abrir pelo super depot.exe ele dá uma carregada mas não abre nada, não sei se é meu sistema operacional. Meu pc ta com Windows 7 64 bit, será esse o problema ??

Abraço !

#4

ProfJuca

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 3.299 posts

Postado 02 Jun 2010 - 10:37

Ainda não testei essa compatibilidade, mas acho que não é isso ainda.

Um abraço!


#5

Trauts

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 02 Jun 2010 - 13:11

Beleza..
Baixei outro carrier, agora na versão 17. Consegui rodar o carrier, que agora vai até a linha 137, como mostra o anexo:




Agora também consegui abrir o super depot, mas está com um problema: quando vou em Tools > Options.. > Clicar na opção "Usb Port" aparece essa mensagem, me impedindo de selecionar a opção:

Não acho que seja falta do driver, já que roda normalmente no executável do carrier. Qual poderá ser o problema ??

Abraço !

Arquivo(s) anexado(s)



#6

ProfJuca

    Membro Platinum PluS

  • Membros
  • PipPipPipPipPipPipPip
  • 3.299 posts

Postado 02 Jun 2010 - 15:52

Não é a falta do driver, e sim a habilitação dele no registro do windows.

Um abraço!


#7

Trauts

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 02 Jun 2010 - 18:13

Ah beleza, mas como faço isso ??
Vi no forum que o dgiatti teve esse mesmo problema nessa semana mas parece que o resolveu, mas não disse como. Aí não sei o procedimento.. pode me ajudar ?


Abraço !

#8

dgiatti

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 09 Jun 2010 - 14:07

Tratus

Precisa alterar a porta usb pelo registro do windows.
Nesse link explica como alterar no registro

http://www.plusgsm.c...ead.php?t=23917

Daniel

#9

dgiatti

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 09 Jun 2010 - 14:10

Ah beleza, mas como faço isso ??
Vi no forum que o dgiatti teve esse mesmo problema nessa semana mas parece que o resolveu, mas não disse como. Aí não sei o procedimento.. pode me ajudar ?


Abraço !


Tratus

Precisa alterar a porta usb pelo registro do windows.
Nesse link explica como alterar no registro

http://www.plusgsm.c...ead.php?t=23917

Daniel