Ir para conteúdo



Foto

[C905] - Problemas com USB - NÃO RECONHECE!!


  • Por favor, faça o login para responder
8 respostas neste tópico

#1

Maximus_Primen

    Iniciante

  • Membros
  • Pip
  • 6 posts

Postado 16 Set 2010 - 01:15

Olá procurei primeiro no fórum pra postar aqui primeiro, e recebi meu c905 pelo ebay... demoro mto *.* mas chegou tudo nele funciona porém eu não consigo de modo algum botar a usb pra reconhecer no PC, ou seja eu conecto a USB o bendito celular dá o sinal que conectou no PC, aí pede pra escolher entre os menus.... são 4 e nenhum deles faz o PC reconhecer o dispositivo.... tentei em outras usb's e nada... e tem outras coisas ligadas nas usb's e não tem problemas.... eu não consigo que o PC reconheça o C905 não é por causa de drivers... é como se eu não tivesse conectado nada ao PC... alguém tem alguma idéia.... se não souber posta também..... o CELULAR CARREGA pela USB... to loco já wlw's ae!


#2

Mateusão

    Não sei quem sou!

  • Supervisor Geral
  • 16.135 posts

Postado 16 Set 2010 - 03:38

Tentou em outro pc ou verificou se seu antivírus não esta bloqueando algo?
Se sim tente isso:
Desinstale todos o drives que você instalou do aparelho e depois conecte ele novamente.
Deve ser reconhecido apenas como um disco removível.
Se for reconhecido tente instalar os drives novamente, se não deu em nada teste com outro cabo.

#3

Maximus_Primen

    Iniciante

  • Membros
  • Pip
  • 6 posts

Postado 16 Set 2010 - 12:59

É eu estava pensando que poderia ser este cabo.... é a única lógica... e como se alguns contatos do USB funcionassem fazendo ele carregar pelo PC mas não todos de tal modo que o PC não o reconheça como COMPONENTE... :( alguem pode ter mais alguma idéia?

#4

FLAVIOIPHONE

    Membro Sênior

  • Membro Prime
  • PipPipPipPipPip
  • 473 posts

Postado 16 Set 2010 - 13:17

É eu estava pensando que poderia ser este cabo.... é a única lógica... e como se alguns contatos do USB funcionassem fazendo ele carregar pelo PC mas não todos de tal modo que o PC não o reconheça como COMPONENTE... :( alguem pode ter mais alguma idéia?

por desencargo de consiencia fas o que o Mateusão disse.
caso não aja resultados posta.
agora fas assim desliga o celular reinicia o pc e desconecta tudo que estiver nas portas usb.
retira a bateria do cel e ponha novamente e não ligue o celular, agora conecta no pc desligado e depois que estiver conectado ligue o aparelho.
boa sorte abraço!

http://www.plusgsm.com.br/forums/attachment.php?attachmentid=19144&d=1283233208


#5

Maximus_Primen

    Iniciante

  • Membros
  • Pip
  • 6 posts

Postado 16 Set 2010 - 17:33

telemill, eu fiz isso que vc falou, e realmente não dá nada... não reconhece nada....como se eu não tivesse conectado nada :( ... vou testar isto na casa de 1 colega e posto aki

#6

Dhionathan

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 2.633 posts

Postado 16 Set 2010 - 17:57

já experimentou desinstalar os driver e instalar mude a porta com instale o seus direto do site da sony ericsson.

#7

FLAVIOIPHONE

    Membro Sênior

  • Membro Prime
  • PipPipPipPipPip
  • 473 posts

Postado 16 Set 2010 - 18:59

testa com outro cabo.
boa sorte abraço!

http://www.plusgsm.com.br/forums/attachment.php?attachmentid=19144&d=1283233208


#8

Dhionathan

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 2.633 posts

Postado 17 Set 2010 - 11:29

correção de tópico ok.

#9

Maximus_Primen

    Iniciante

  • Membros
  • Pip
  • 6 posts

Postado 17 Set 2010 - 23:13

bom pra fim de esclarecimento o vendedor me propôs enviar outro cabo... eu vou aceitar.... obrigado a todos... pode algum MOD fechar o topico....?