Ir para conteúdo



Foto

[gx200] problemas com camera e video


  • Por favor, faça o login para responder
4 respostas neste tópico

#1

axellf

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 09 Out 2010 - 16:53

Sou novo aqui e gostaria de saber se alguem já passou pelo problema que estou vivendo. Tenho um aparelho GX200 e quando tento acionar a camera ou video ele dá a seguinte mensagem. Modulo de câmera não está disponível. A tela fica preta e depois volta ao menu. Gostaria de saber se pode ser configuração ou problemas com o aparelho.


#2

PauloCezar

    Iniciante

  • Membros
  • Pip
  • 10 posts

Postado 01 Nov 2010 - 15:51

Comprei o meu no dia 20/10 e td está normal menos o sistema de acionar o flash da camera. Cada vez que voce quer tirar uma foto voce tem que entrar no menu e ativar o flash... Tremendo furo da LG... no seu caso tá parecendo defeito no aparelho...

#3

marlon b.

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 02 Dez 2010 - 21:42

Olha Paulo Cezar, eu tenho um Lg GX 200, e minha namorada também, e ambos tem esta funcionalidade do Flash comprometida algo que me leva a crêer que seje "um" furo no sistema do celular por parte da LG e não um defeito como você esta relatando. Já Axellf, não sou técnico nem possuo muitos conhecimentos sobre celulares, só que lhe garanto que isto seje um problema do seu celular, pois não há nenhuma configuração que vc possa "desabilitar" a câmera, e que possa apresentar este problema que vc esta relatando. Melhor é q vc leve a uma assistência.

#4

Angelo Benachi

    Iniciante

  • Membros
  • Pip
  • 4 posts

Postado 01 Jan 2011 - 14:20

Parceiro,
Seu aparelho precisa ser avaliado por um técnico, e se ainda estiver dentro do prazo de garantia, leve na autoriazada, que dispõe de recursos mais avançados próprios do aparelho para solucionar o caso. Algo parecido acontecia comigo quando ele travava durante as chamadas e era preciso tirar a bateria e trocar os chips de lugar(ritual desenvolvido por mim) e voltava ao normal. Com o tempo passou a ser mais frequente e levei na assistência. Só uma atualização de firm resolveu.

Boa sorte.

#5

sr RAFAEL

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 25 Jul 2012 - 15:43

VERIFICA SE ELI NAO CHINEIS SE NAO FO É SÓ TROCA ACAMERA