Ir para conteúdo



Foto

[Útil]Adobe Flash Player 10.1[Android]


  • Por favor, faça o login para responder
4 respostas neste tópico

#1

RaphaeL™

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 4.930 posts

Postado 04 Jul 2011 - 21:26




Para rodar aplicativos web em flash pelo próprio navegador(miniclip e etc.).

Fonte: Comunidade Orkut

Download:
Megaupload

Para o Eclair, só instalar e usar !


Sony Xperia Neo V

IceCreamSandwich 4.0.3+Root+Link2SD+SetCPU+Swap



#2

tcharlees

    Iniciante

  • Membros
  • Pip
  • 1 posts

Postado 07 Jul 2011 - 19:34

O cara quando vou instalar no meu android 2.2.1 diz q o sistema é imcompativel ,sabe pq???

#3

CronusStrife

    Membro Platinum PluS

  • Supervisor
  • 2.410 posts

Postado 07 Jul 2011 - 23:10

Esse flash é apenas para Android 2.1, o seu por estar no 2.2 pode tentar o app oficial do Flash no market.

"O conselho é uma dádiva perigosa, mesmo dos sábios para os sábios, e tudo pode dar errado." - Gildor


#4

seiken

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 24.925 posts

Postado 08 Jul 2011 - 04:35

ATENÇÂO Adobe Flash Player 10.1 para Eclair NÃO É OFICIAL DA ADOBE, é um porting feito usando AFP 10.1 para o Froyo , para pressionar a Adobe lançar uma versão oficial para Eclair, o que não chegou a acontecer .

[APP] Adobe Flash 10.1 APK

How To: Install Flash 10.1 On Android 2.1 Eclair Devices

Talvez funcione em algum ZTE, eu não testei, mas garanto que não é compatível nem funciona com a maioria dos aparelhos com Eclair .

Produto oficial da Adobe , funcional em qualquer modelo com Eclair , somente o Adobe Flash Lite .
Não respondo dúvidas via email, caixa de entrada ou mensagem privada. Procure o fórum sobre seu aparelho e crie um tópico novo com a dúvida, assim não somente eu mas qualquer membro poderá ajudá-lo.

#5

exageconsul

    Iniciante

  • Membros
  • Pip
  • 3 posts

Postado 19 Ago 2011 - 12:01

Aos pobres coitados utilizadores do Zte v9 2.1update1 NÃO FUNCIONA COM ESSA VERSÃO...