Ir para conteúdo


Foto

v3m não carrega bateria após troca de FLASH


  • Por favor, faça o login para responder
9 respostas neste tópico

#1

laab

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 13 Nov 2011 - 00:51

Olá amigo!Eu tenho um MOTORAZR v3m, e eu estou com um problema!Ele além de não ligar, ele só liga com o carregador e quando eu conecto o carregador, aparece assim "Recarreg. Bateria", só que a bateria não carrega e fica o ícone de bateria fraca (um ícone 'vermelinho') piscando direto e o celular além de não carregar, quando eu desconecto ele do carregador ele apaga todo e não liga mais, eu só consigo ligar o celular se estiver plugado no carregador!!Eu queria saber se possui alguma forma, alguma Flash, sw, seems ou firmwares que possa resolver esse problema!!!


#2

Mateusão

    Não sei quem sou!

  • Supervisor Geral
  • 16.135 posts

Postado 13 Nov 2011 - 00:59

Seu aparelho é cdma, isso parece problema de bateria velha mesmo ou em curto, se não resolver com bateria nova não sei se tem flash para ele.

Seu post foi movido para área correta e o que tinha postado na parte de blogs foi apagado, utilize apenas o fórum para tirar dúvidas. ;)

#3

laab

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 13 Nov 2011 - 01:01

aqui é o local? é que eu sou novato!!

Ele é CDMA, mas tipo, eu tenho 2 vtreis eu peguei a bateria do outro e coloquei nesse, só que depois que eu troquei a flash ocorreu isso!!! será que num tem como instalar algo no aparelho, será que a bateria (BR50) é incompativel!?

#4

Mateusão

    Não sei quem sou!

  • Supervisor Geral
  • 16.135 posts

Postado 13 Nov 2011 - 01:04

Exato, é a área:
CDMA Motorola

O fórum é dividido por marcas, modelos e tecnologias, quando esta em dúvida de onde postar pode perguntar la na área de dúvidas gerais onde você tinha postado. ;)

#5

laab

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 13 Nov 2011 - 01:10

Ele é CDMA, mas tipo, eu tenho 2 vtreis eu peguei a bateria do outro e coloquei nesse, só que depois que eu troquei a flash ocorreu isso!!! será que num tem como instalar algo no aparelho, será que a bateria (BR50) é incompativel!?

#6

Mateusão

    Não sei quem sou!

  • Supervisor Geral
  • 16.135 posts

Postado 13 Nov 2011 - 01:12

Utilize o botão "editar post" quando quer acrescentar algo em até 1h.
Eu não sou especialista em flash de motorola, mas você utilizou uma firmware correta para o aparelho? Acho que ainda tem software grátis que restaura esses aparelhos a firmware original de fábrica, vamos ver se aparece alguém com mais conhecimento que eu na motorola.
Sobre a bateria, se ela tem a mesma polarização e amperagem que a original é compatível sim.

#7

Hip Hop™

    Membro Platinum PluS

  • Membro Prime
  • PipPipPipPipPipPipPip
  • 7.717 posts

Postado 13 Nov 2011 - 09:04

Pode ser também problema no conector do carregador

#8

Matheus™

    Que isso ai cara!

  • Supervisor
  • 3.688 posts

Postado 13 Nov 2011 - 09:57

pode ser também problema no hardware, meu Z6 por exemplo não carrega mais com carregador, quando plugado a luz verde fica acesa direta(devia piscar) e não carrega a bateria ou si quer ligava como o V3 em questão.
levei em uma AT e o cara disse que não estava passando corrente na placa, que ia tentar trocar o conector, sendo que foi em vão.

tente usar um carregador universal para ver se é ou não bateria, e também leve em uma AT mais proxima para ver se a placa esta beleza.

www.speedtest.net_result_2608460970.png

Project Búfalo In Progress

Post foi Útil? Dê um Curtir

 


#9

laab

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 13 Nov 2011 - 10:39

mas o meu v3 não carrega nem no carregador e nem no pc quando eu tiro ele apaga todo, mas isso ocorreu depois que eu troquei a flash!

#10

laab

    Iniciante

  • Membros
  • Pip
  • 12 posts

Postado 13 Nov 2011 - 14:35

me responde o q eu faço!